• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Real VNC on x64

mungee

New Member
Messages
4
Location
LA
#1
Hello,
I just built a Vista Ultimate x64 box, after a lot of effort I finally have most of my old Win2K Pro applications workings except for Real VNC.

I have three machines in the work group, unfortunately one is Win2K Pro, XP Home and now the Vista x64. I think due to the Vista firewall or something else it will NOT let other machines access the Vista box, but I can access the other machines just fine from the Vista box. The work group seems to work fine. I am able to see/edit files on each computer Hdd.

The main problem as I have narrowed it down to, is that Vista box does NOT start in the VNC Server (service) mode. And I dont know how to get it to start. When I goto Start>Real VNC>Start VNC Server Service. It says the service is already running but I don't see the icon with the IP address in the task bar.
 

My Computer

phazed

New Member
Messages
23
#2
(1) VNC sucks on Vista, even if you turn off Aero -- there are some people who have tried different flavors of VNC. They say some work better than others. I haven't found that to be very true.

I use logmein.com to remote into my Vista box. I'm sure gotomypc.com would work just as well. I already pay for logmein, so I get a 2nd remote free. I think they might also just offer one for free, go check it out.

(2) To get it to work at all, you have to run the server in user mode with admin priviledges. Uninstall VNC and reinstall it *only* with the user mode opts (do not check service mode)
 

My Computer

mungee

New Member
Messages
4
Location
LA
#5
After a bit more of searching I found the solution.

1) VNC only works on the User mode not server mode on a Vista Box.

2) Change the port on Vista box to something other than 5900, say 5910 or 5920.

3) Then when you connect you are supposed to type in xxx.xxx.x.x:5910 and it works fine.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)