• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Red X in Box in Outlook

Messages
22
#1
When I open an email that has applets (?) to display funny pictures to accompany a joke, I only see a box with a red x where a picture should be. The applet does not run. I use IE 8 and OS Vista 64. I have Java 6, Update 20 installed. From the Java Control Panel I can not set Java as Default for browser because box next to Microsoft Internet Explorer has a check but is grayed out. Also, per Java Help I should be able to enable Java by going to Tools, Internet Options, Advance Tab and scroll to "Java" but there is no Java shown. I have located and enabled Scripting for Java applets in custom Level of Internet Options.

Anyone have any ideas what the problem is and how to correct it?
 

My Computer

Messages
22
#3
Unfortunately, no. I was already set up this way but still not working. I also use Norton Internet Security if that matters.

When I open an email using Outlook, I see the text but if pictures, all I see is the box with a red x plus the pictures show as attachments on the message line.
 

My Computer

Messages
22
#5
Thanks. This helps but when I get to where I can see controls, all the selections in Automatic Downloads are checked except the first box for Don't download pictures automatically but they are all grayed out until I check the box beside Don't, then the selections below are active. This doesn't seem right but I checked it anyway and still no change when I do this.

Any thoughts?
 

My Computer

Messages
124
#6
Back up your registry before you try this.

Just use Regedit to browse to the following registry key:
\HKCU\Software\Microsoft\Office\12.0\Common\BlockHTTPImages and change the value 1 to 0 (zero).
It will depend on the version of Outlook you are using. I use 2007 and did not find that key.
 

My Computer

Messages
844
Location
New Zealand
#8
Exit out of Outlook on the machine with the issue

On run type in "Regedit"

Navigate and open the following registry:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\
OutlookSecureTempFolder
In the below box the there should be something like %USERPROFILE%\Local Settings\Temporary Internet Files\OLK3D\ . Highlight the line and delete it.
Close out and reopen Outlook
 

My Computer

Capt.Jack Sparrow

The Black Pearl
Vista Guru
Messages
140
#11
Hello,

It also might be because of some add-ins Conflict

Follow these steps to Disable them
  1. On the Tools menu, click Trust Center, and then click Add-ins.
  2. In the Add-ins box, identify the add-in that you want to enable or disable and note the Add-in type located in the Type column.
  3. Select the Add-in type in the Manage box and then click Go.
  4. Select or clear the check box for the Add-in that you want enable or disable and then click OK.
Or disable the add-ins you could use OfficeIns: Office Addin Manager (Enable/Disable Outlook/Word/Excel Add-Ins)

Hope this helps,
Captain
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)