Solved Removable storage devices

snarfman

Member
In Vista, in My Computer under "devices with removable storage" for some reason there are some drives listed that were not there before:

DVD RW Drive (D:) this is always showing now but only used to when I actually had a disc inserted if I remember correctly

BD-ROM Drive (F:)
BD-ROM Drive (G:)

these 2 were never there before and don't know why they are there now. Nothing happens when I hit eject on these 2 and when I dbl click it just asks me to insert a disc. How do I make these disappear and why are they there?
 

My Computer

System One

  • Manufacturer/Model
    ASUSTeK Computer Inc.\N80Vb (Socket 478)
Do you have SD slots on the front of your computer? (For cameras)
 

My Computer

System One

  • Manufacturer/Model
    Acer Aspire 5810TZ-4657
    CPU
    Genuine Intel CPU U2700 @ 1.30GHZ
    Motherboard
    ACPI x86-Based
    Memory
    3.0 GB RAM
    Graphics Card(s)
    Mobile Intel 4 Series Express
    Sound Card
    Realtek/Intel High Definition Audio HDMI
    Monitor(s) Displays
    Intel(R) 4 Series Express
    Screen Resolution
    1366X768
    Hard Drives
    WDC WD3200BEVT-22ZCt0 - 300 GB HDD
    Toshiba 593500-B 3.0 750 GB HDD
    Cooling
    Thermal Laminar Cooling Wall Jets
    Mouse
    Synaptics PS/2 Port TouchPad
    Internet Speed
    54/100 MBPS

wither 3

Vista Guru
Gold Member
Where is My Computer in Vista?

What drives does Windows Explorer show?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

richc46

Vista Guru
Gold Member
It on the desktop or you can type computer in the search and then click when it pops up.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

snarfman

Member
There are no SD slots. These extra drives appeared when I had to do a regedit hack to get my cd drive recognized again. It worked but these 2 extra br-rom drives appeared and I'd like to remove them
 

My Computer

System One

  • Manufacturer/Model
    ASUSTeK Computer Inc.\N80Vb (Socket 478)

wither 3

Vista Guru
Gold Member
You didn't say what shows in Windows Explorer.
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

Cytherian

Vista Guru
A regedit hack doesn't sound very good. Something must have gone wrong with what you changed. Do you have a restore point before that edit you can roll back to?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion dv5t
    CPU
    Intel Core Duo 2.53GHz
    Memory
    4Gb
    Graphics Card(s)
    NVidia GeForce 9600M GT 512Mb
    Screen Resolution
    1280x800 32bit
    Hard Drives
    Seagate Momentus XT 500Gb
    Hitachi Travelstar HTS543225L9A300 250Gb
    Mouse
    Microsoft 4000

snarfman

Member
Nothing seems to be wrong with my computer. I would just like to know how to remove the optical drives so they don't show up. Seems they are just listed there but can't do anything with them
 

My Computer

System One

  • Manufacturer/Model
    ASUSTeK Computer Inc.\N80Vb (Socket 478)

wither 3

Vista Guru
Gold Member
Go to Control Panel, Administrator Tools, Computer Management, Storage, Disk Management. Are the drives shown there?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

snarfman

Member
I can't seem to find "administrator tools" in the control panel. Is there somewhere else I should be looking? I am using Vista.
 

My Computer

System One

  • Manufacturer/Model
    ASUSTeK Computer Inc.\N80Vb (Socket 478)

richc46

Vista Guru
Gold Member
Go to the computer icon on your desktop.
If not there type computer in search by the start button
left click on it. YOu will see the drives
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

snarfman

Member
I found administrator tools in the control panel but when I click on it, the folder is empty.
 

My Computer

System One

  • Manufacturer/Model
    ASUSTeK Computer Inc.\N80Vb (Socket 478)

snarfman

Member
I deleted the upper & lower filters in regedit. This is when they appeared. I deleted the drives in device manager and they went away but then reappeared when i rebooted
 

My Computer

System One

  • Manufacturer/Model
    ASUSTeK Computer Inc.\N80Vb (Socket 478)

wither 3

Vista Guru
Gold Member
I'm wondering what's going on when you say that Administrative Tools is empty. When you launch Control Panel, selective Classic View. Is the Administrative Tools still empty?

Are you logged in on a user account or as the Administrator?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

snarfman

Member
I am the only user on the computer and also the administrator. In classic view the folder is still empty. I disabled the 2 drives in device manager and now they don't show up anymore. But now you got me creeped out there is something else wrong if I have empty folders that aren't supposed to be.
 

My Computer

System One

  • Manufacturer/Model
    ASUSTeK Computer Inc.\N80Vb (Socket 478)

Cytherian

Vista Guru
Very strange. The reason why I suggested rolling back to an earlier restore point is that without having a saved backup of the regedit key branch you edited, it's difficult to know what to correct in it. In any case, if manually disabling the drives in the device manager works, then that's good.

However, the Administrative Tools link should provide around nine program links. Having it empty is certainly not a good thing. Have you tried adding any shortcuts to it? Try creating a new shortcut and see if it stays there.

Here's what you should normally see

Computer Management: %SystemRoot%\system32\compmgmt.msc /s
Data Sources (ODBC): %SystemRoot%\system32\odbcad32.exe
Event Viewer: %SystemRoot%\system32\eventvwr.msc /s
Memory Diagnostics: %SystemRoot%\system32\MdSched.exe
Performance Monitor: %SystemRoot%\system32\perfmon.msc /s
Services: %SystemRoot%\system32\services.msc
System Configuration: %SystemRoot%\system32\msconfig.exe
Task Scheduler: %SystemRoot%\system32\taskschd.msc /s
Windows Firewall: %SystemRoot%\system32\WF.msc
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion dv5t
    CPU
    Intel Core Duo 2.53GHz
    Memory
    4Gb
    Graphics Card(s)
    NVidia GeForce 9600M GT 512Mb
    Screen Resolution
    1280x800 32bit
    Hard Drives
    Seagate Momentus XT 500Gb
    Hitachi Travelstar HTS543225L9A300 250Gb
    Mouse
    Microsoft 4000

wither 3

Vista Guru
Gold Member
Go to Administrative Tools. In View, select Choose Details. Can you select something like Name and get it to show?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

Cytherian

Vista Guru
^ Actually name is mandatory and thus locked in checked mode. The Administrator Tools is just a program folder/group so any shortcuts can be placed there (except that you'll get a UAC prompt). It appears that somehow the shortcuts here were lost.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion dv5t
    CPU
    Intel Core Duo 2.53GHz
    Memory
    4Gb
    Graphics Card(s)
    NVidia GeForce 9600M GT 512Mb
    Screen Resolution
    1280x800 32bit
    Hard Drives
    Seagate Momentus XT 500Gb
    Hitachi Travelstar HTS543225L9A300 250Gb
    Mouse
    Microsoft 4000

wither 3

Vista Guru
Gold Member
I understand what you're saying but I'm trying to figure out why he can't see the same thing we are. It may be that he has to go to the hidden administrator. I can never remember how to invoke it.
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps
Top