• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Restore Disks BACK TO SP1 won't update

Messages
10
#1
The Seagate 160 GB hard drive crashed on my daughter's Toshiba Satellite L305. I replaced the drive with a WD 250 GB, then restored Vista from backup disks obtained from Toshiba. Vista restored to SP1. Everything seems fine, except:

Windows update fails with code 8024A000. I tried the solution of stopping the services, reregistering, and restarting the services found on a Microsoft site. I've also Run Microsoft's "Fixit" to delete some registry keys. Nothing has helped.

Also,
Service Pack 2 installation fails with Error: E_Unexpected (0x8000ffff)

Security Essentials installation fails with error 0x80070643

Non Windows programs seem to install and run without problem.


Any solutions will be greatly appreciated!
 

My Computer

System One

  • Manufacturer/Model
    Toshiba satellite l305-s5945
    CPU
    Intel Pentium T3400
    Memory
    4 GB

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#2

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#3
Last edited:

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
10
#4
Reply to Yard Dog:
System Update Readiness Tool (aka Windows update stand alone installer) failed with error 0xc8000247, but thanks, it was worth a try.
 

My Computer

System One

  • Manufacturer/Model
    Toshiba satellite l305-s5945
    CPU
    Intel Pentium T3400
    Memory
    4 GB

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#5
Well rats, see if Rich's suggestions will fix ya up .
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png
Messages
10
#6
Reply to Richc46

Thanks but not the answer
#5 (missing temp dir) doesn't apply. It's there, with correct permissions.

the "Best Bet" (Fixit) fails with error 0x8000ffff

still browsing the other 316000 entries in the reference!
 

My Computer

System One

  • Manufacturer/Model
    Toshiba satellite l305-s5945
    CPU
    Intel Pentium T3400
    Memory
    4 GB

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#7

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
10
#8
Richard
re: Windows Update Agent - fails with error code 0x8000ffff

Please keep the Ideas coming, I appreciate the help.
 

My Computer

System One

  • Manufacturer/Model
    Toshiba satellite l305-s5945
    CPU
    Intel Pentium T3400
    Memory
    4 GB

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#9
Every member here will give you all the help they can. Check back for my next idea. Need time to study the situation and come up with something that may work.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#10

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#11
Im back already. Heres my next idea and the thought process behind it. Per your statements, everything installs except Windows Software, lets go with that and see how it goes.
Lets check the OS for any corruption or problems, first
http://www.vistax64.com/tutorials/66978-system-files-sfc-command.html
If it comes up positive run three times to try to repair.

If that comes up negative, try to install something, look at the time. If it does not install, go to search by the start button, type event viewer. In event viewer, put your cursor on administrative in the left panel. In administrative look or any errors or critical, in the right panel at the time of the problem, report back
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Messages
2,248
Location
US of A
#12
Do you have the 32 or 64 bit version? Have you tried the full download? Have you tried safe mode? Make sure that you have your antivirus disabled.
 

My Computer

System One

  • Manufacturer/Model
    Mid 2010 iMac
    CPU
    3.2 Ghz I3
    Memory
    8 gb
Messages
10
#13
Yard dog
Tried that before my first post. Service Pack 2 installation fails with Error: E_Unexpected (0x8000ffff).

Thanks for the suggestion.
 

My Computer

System One

  • Manufacturer/Model
    Toshiba satellite l305-s5945
    CPU
    Intel Pentium T3400
    Memory
    4 GB
Messages
10
#14
Reply to townsbg
Vista x64, SP1. Full download - do you mean a full install? All I have are the restore disks provided by Toshiba. Have not tried safe mode, but will. No AV installed. Want MS Security Essentials, but install fails. (No AV not a significant problem, hiding behind hardware and software firewalls, and very careful as to sites visited.)
 

My Computer

System One

  • Manufacturer/Model
    Toshiba satellite l305-s5945
    CPU
    Intel Pentium T3400
    Memory
    4 GB
Messages
10
#15
Richard
am attaching a notepad of errors from running sfc. I have access to Vista Ultimate SP2 x86. Would it work if I copied the corrupt files from that?
 

My Computer

System One

  • Manufacturer/Model
    Toshiba satellite l305-s5945
    CPU
    Intel Pentium T3400
    Memory
    4 GB

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#16

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png
Messages
10
#17
Richard
Also tried to install System Update Readyness Tool. Notepad of Event viewer attached.
 

My Computer

System One

  • Manufacturer/Model
    Toshiba satellite l305-s5945
    CPU
    Intel Pentium T3400
    Memory
    4 GB

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#19
Don't worry about the Sidebar errors. I think everyone has those errors , to the best of my Knowledge, I am not aware of a Microsoft fix for the sidebar gadgets errors that show up in the SFC program . But, yanno , starting over again may be the best thing to do. Seems that something got installed wrong or not installed originally when you did this re install the first time. I peeked at the event viewer and I am not sure what that means, maybe Rich does .
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

Ex_Brit

Older but no wiser
Vista Guru
Gold Member
Messages
2,608
Location
Toronto, Canada
#20
Disable any Antivirus application during a service pack installation. The standalone SP2 may work but regular updating wont simply because SP1 is no longer supported by Microsoft.
 

My Computer

System One

  • Show second system?
    No
    Operating System
    Win 7 Ult SP1 + 2 x Win 10 Pro all x64

Users Who Are Viewing This Thread (Users: 1, Guests: 0)