• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved restore to factory settings

Messages
3
#1
ok im tryimg to restore my dell inspiron 1525 laptop to factory settings.(also i run vista home premium 32bit). I have tried the f8 advancted options and people say i should see a command to restore to factory settings but it dosent show up for me. can anyone help me out
 

My Computer

SIW2

Vista Guru
Gold Member
Messages
2,741
#2
Hi ZAPP,

Backup any data you need to keep first.

Here are the instructions :

Dell - Support

If they don't work for you, you have two options:

1. Boot the Dell dvd and reinstall using that ( if you have one)

Or

2. Mark the Recovery partition active ( sometimes called Flagged On ) and restart. The recovery program should start .

To Flag On the recovery partition , you would use a bootable partition manager, GParted is a free one here:

http://sourceforge.net/project/showfiles.php?group_id=115843&package_id=271779&release_id=683279

SourceForge.net: GParted: Files

It downloads as an .iso file.

Burn that .iso to a cd - do not format the cd.

Use this .iso burner :

View attachment Burn CDCC.zip

Boot the cd you just made -it will load into memory and show your Hard drive.

Rt click the recovery partition ( it will smallish 6-10GB) and select Flag On , then click Apply.

The recovery partition should now say "boot" next to it.

Remove the cd and restart the pc.
 

My Computer

System One

  • CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    2gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb

kavita

CCNA
Vista Pro
Messages
276
Location
India
#3
when you press f8, select Repair Your Computer and press enter.
after entering username and pswd, you will enter Windows recovery environment and select Dell factory image restore option.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Dual Core 3 GHz
    Motherboard
    Intel 945 GCL desktop motherboard
    Memory
    3 GB DDR 2 667 Mhz
    Graphics Card(s)
    ATI X1550 256 MB
    Sound Card
    Onboard
    Monitor(s) Displays
    Samsung 19"
    Hard Drives
    80 GB IDE Samsung.
    Mouse
    iBall
    Keyboard
    iBall
    Internet Speed
    2mbps
Messages
3
#4
thanks siw2 i found my operations disk and got my computer back to what it was but now i have another problem. my computer will not let me get on the internet and some of my drivers have a yellow ! by them but it will not let me reinstall them or anything.
 

My Computer

usasma

Old and cranky
Vista Guru
Messages
1,364
Location
Southeastern CT, USA
#5
Using another computer, go to Dell - Drivers and Downloads and enter your service tag number to access the drivers for your system.

Download them to a CD/DVD (or a flash drive), then put that in your computer and install them. If any yellow !'s or red x's remain, let us know what they are and we'll try to come up with drivers for them.
 

My Computer

SIW2

Vista Guru
Gold Member
Messages
2,741
#6
Hi zapp,

How do you mean it won't let you install them?

Do you have the driver installers on a cd ?
 

My Computer

System One

  • CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    2gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb

SIW2

Vista Guru
Gold Member
Messages
2,741
#8
Hi ZAPP,

Glad it's working for you now.:D
 

My Computer

System One

  • CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    2gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb

Users Who Are Viewing This Thread (Users: 1, Guests: 0)