Screen Going black- freezing or stuck when logging off/switching users

syacoub

New Member
I just got my computer last week, and for some reason, screen goes black and nothing happens after i log off or switch user...then I have to restart computer to start it back up. Screen switch light still blue, so it doesnt sleep, and computer blue light stays on ( no blinking sleep indicator) so it just doesnt do anything after I log/switch. I already updated bios and graphics card which is nvidia 9500gs.
Any ideas?
 

My Computer

rive0108

Vista Guru
Gold Member
Slow shutdown/User log off can be a result of little ram, or frag. This was also a commom issue even with 4GB of ram prior to SP1.

Try defragging.

Are you using reg cleaners, or using any media extenders? (i.e., Xbox)

If it is a desktop you may want to see If it is using "Away mode", or "prevent idling to sleep" mode (this is common for extenders).

Also,

Try this to sfc/scannow
http://www.vistax64.com/tutorials/66978-system-files-sfc-command.html

http://www.vistax64.com/tutorials/165576-how-make-vista-more-responsive-faster.html?filter

http://www.vistax64.com/tutorials/65361-memory-diagnostics-tool.html

Further resolution issues may be to check the GPU, and other issues through Vista diagnostics. Do the above first though, still if it offers resolution
 
Last edited:

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)
Top