• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Send problem with Windows Mail. Socket Error: 10060, Error Number: 0x800CCC0E

src25

New Member
Messages
3
Location
London
#1
Hi, I have looked at all the different discussion threads and tried almost every single suggestion made but still have'nt had any luck so far.
I can receive email but can't send any. What triggered this error is that, I recently moved from London to New York and I am now using a different ISP to connect to the internet. But my old setting should work (since it has worked in the past when I logged in from hotel or other locations using different ISPs.)

I have tried changing the port numbers etc, but I keep getting back this error message.

"The connection to the server has failed. Subject 'Test', Account: 'O2 Email', Server: 'smtp.o2.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"

Any help will be much appreciated.

Thanks
 

My Computer

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#2
You must go to the website of the new email provider to get the correct settings. Not just port numbers but all other settings as well.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

src25

New Member
Messages
3
Location
London
#3
Hi Rich, Thanks for the reply. My email provider has not changed. The email account I am trying to set up in the Windows Mail is still my old O2 (UK) email. Only the internet connection I am using is provided by a different ISP (Optimum, US).
I am still using the following credentials,
Incoming Serves (POP3): mail.o2.co.uk - port 110
Outgoing Server (SMTP): smtp.o2.co.uk - port 25.

I have tried various things such as checking or unchecking the server authentication option and also changing the port number to 26 and 587. But nothing has worked so far.

Kindly help.

Many thanks in advance
 

My Computer

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#4
I know what the problem is. I had it, too. The new ISP is blocking the send port to avoid spam. The work around is to go to the ISP website find out the SMPt information (send information) and then for the return address use the email that you want to be sent to.
It is also possible that the new ISP will give you a special port number to send via the email.

If you have a problem give me the the ISP website and I will look for you, too.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#6
I am happy that I was here for you. Good luck and good mail.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Users Who Are Viewing This Thread (Users: 1, Guests: 0)