Service Pack 2: Unable to Install (please help)

Snakeye

New Member
Hi guys, I been trying to install Windows live essentials for a couple of months now but everytime I try, it tells me to install service pack 2. I understand there is a procedure for it to find it on Windows Updates but it has not worked for me because I could not find it in live updates and also under hidden updates nothing is there. When I download it manually and then install it i get a problem.

First problem:
5zf6om.jpg
[/IMG]
331j482.jpg


After running the program and trying to install it, that window pops up. I followed the directions clearly which led me to Install the readiness tool.

2kg755.jpg
[/IMG]
2kg755.jpg


After installing it required me to install that update on the picture but here is my next problem.

16242ub.jpg
[/IMG]
16242ub.jpg


The download stays for hours and hours without any progress, I even left it overnight once but still there was no progress. I am stuck there and I would really appreciate it if you guys can help me out.

Regards
 

My Computer

americancritic

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    a6530f Desktop
    CPU
    HP-PAVILION
    Motherboard
    M2N68-LA (Narra3)
    Memory
    8 Gigs of Ram/DDR2 PC2-6400 MB/sec
    Graphics Card(s)
    NVIDIA GeForce 6150SE nForce 430
    Sound Card
    Intergrated Realtex ALC888S Audio
    Monitor(s) Displays
    LG W40 series widescreen
    Screen Resolution
    1600 X 900
    Hard Drives
    1 640 GB Sata transfer rating: 3.0 Gb/sec speed: 7200 RPM
    PSU
    300W
    Case
    Mid-Size ATX
    Mouse
    Microsoft Wireless Mouse 5000
    Keyboard
    HP Multimedia Keyboard
    Other Info
    Processor: AMD Phenom X3 8450 Operating speed: Up to 2.1 GHz, Number of cores: 3, Socket: AM2+, Bus speed: 3600 MHz HT3 (clocked down to 2000 MHz)

    Modem: 56K WinModem/

    Supermulti: 16X DVD(+/-)R/RW 12X Ram (+/-)R DL Lightscribe SATA Drive

    Menory Card Reader: 15-in-1 Multimedia Card Reader

    Media Drive

Snakeye

New Member
Hi Americancritic, thanks for the response. i am actually downloading it from the microsoft website from that same link and i tried several times with different downloads. The download is fine, Its just when I run the program to install it, that error comes up (see first picture in my previous post). It does not allow me to install it somehow and asks me to download the readiness tool instead which comes to my next picture in my previous thread, I don't know what is the problem I tried several times, I disabled my firewalls and virus protections as well just incase but still the error comes up.
 

My Computer

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload

Snakeye

New Member
Hi tom and thanks
As I explained in my first post I already installed the readiness tool when the SP2 prompts me to but it does not install the updates that is required. It just freezes for hours without any progress so I really have no idea what to do as many people have told me the readiness tool can solve this issue but it has not worked for me. Thanks for trying anyway :)
 

My Computer

Snakeye

New Member
Sorry about the double post but I found out that SP2 was a failed update under my update history back a year ago.

2mq23pj.jpg


When looking through the update history I found it(see image). Now I was wandering if there is a way to get this failed update to appear again so I can reinstall it in windows updates? If so please help me as I am in desperate need. Thanks again.
 

My Computer

Ex_Brit

If you're going through hell, keep going
Vista Guru
Gold Member
Use the SP2 standalone download that americancritic posted in response #2 above.

First disable any antivirus/malware scanners that you have onboard. Disable anything that might start up during the installation such as a defragger, email fetch, updates to anything and it should work.

You do know that Microsoft offers FREE support for update/service pack installation problems?

Support for Microsoft Update technical problems - troubleshooting alter the Country at top right if applicable and then click links to eventually get to either phone or email support.

Or here:

http://support.microsoft.com/gethelp/default.aspx?content=kb;en-us;323166
 

My Computer

System One

  • Operating System
    Win 10 Pro x64 x 2
    Manufacturer/Model
    Alienware ALX x58
    CPU
    Intel® Core™ i7-975 Extreme O/C to 4.02 GHz, 8MB Cache
    Motherboard
    Asus® P6T Deluxe V2 X58 LGA1366
    Memory
    24GB Corsair Vengeance DDR3 SDRAM at 1600MHz - 6 x 4096MB
    Graphics Card(s)
    1792 MB NVIDIA® GeForce® GTX 295 Dual Core
    Sound Card
    Onboard Soundmax® High-Definition 7.1 Performance Audio
    Monitor(s) Displays
    Samsung XL2370 HD LED backlit 23" W/S 2ms response time
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 x 500gb SATA II
    1 x 1TB SATA II
    1 external eSATA LaCie 3TB
    (Non-RAID)
    PSU
    Alienware® 1200 Watt Multi-GPU
    Case
    Unique
    Cooling
    4 case fans @ CPU water cooling.
    Internet Speed
    1gb/s up and down
Top