Single click generates 2 mouse clicks

frlill

New Member
This is very strange situation. When asking for a new pasword as a registered user on a website like www.phpmydriectory.com from a Vista computer and then clicking on the confirmation link in the email sent by the website, generates 2 mouseclicks, so that the mail with the new password is sent twice. This only happens on Vista systems. All other OSs work fine, so it is not a bug in the script.
Any idea what the reason might be? And how to solve it?

Thanks
 

My Computer

System One

  • Country Flag
    belgium

Brink

Staff member
mvp
Hi Frlill, and welcome to Vista Forums.

You might have your double-click speed set to fast in the Mouse settings in the Control Panel (Classic View). Check there (in Activities tab for me in Mouse settings) and slow it down a bit and test to see if that helps any.

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
    Country Flag
    usa
    State/Region Flag
    us oklahoma
    Gender
    Male
  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
    Country Flag
    usa
    State/Region Flag
    us oklahoma
    Gender
    Male

frlill

New Member
Hi Brink,

Thanks for your suggestion. I treid that and tested it, but the result is still the same. I get 2 password emails instead of one.

Frank
 

My Computer

System One

  • Country Flag
    belgium

Axon

Beacon of Happiness
Vista Pro
Maybe One-Click function is enabled in Folder Options?
 

My Computer

System One

  • Name
    Bert Truyens
    CPU
    Intel Core 2 Duo E8400
    Motherboard
    ASUS P5B-E Plus
    Memory
    4GB Kingston ValueRAM DDR2-667
    Graphics Card(s)
    ASUS EN8800GT 512
    Sound Card
    Creative X-Fi XtremeGamer
    Monitor(s) Displays
    Packard Bell Maestro 190W
    Screen Resolution
    1440x900 @ 75Hz
    Hard Drives
    WesternDigital 200GB 7200RPM + Iomega Desktop HD 360GB 7200RPM
    PSU
    Xilence Power 600W Gaming Edition
    Case
    Coolermaster Centurion 534 Black
    Cooling
    Standard Coolermaster Case Fans + Standard Intel CPU Fan.
    Mouse
    Razer Copperhead Tempest Blue
    Keyboard
    Logitech G15 V1
    Internet Speed
    100.0 Mbps
    Occupation
    Student
    Country Flag
    belgium
    State/Region Flag
    european union

frlill

New Member
Maybe One-Click function is enabled in Folder Options?

No, the Folder Options are set to double click. But the problem is not in folders. It is when clicking once on a confirmation link in an email. Then it is like 2 clicks are sent to the website, resulting in 2 emails beeing sent back with passwords. And it does not happen in XP or windows server 2003. Only when performing this from a Vista machine.

Thanks for all your help

Frank
 

My Computer

System One

  • Country Flag
    belgium

Axon

Beacon of Happiness
Vista Pro
Is it from only one activation e-mail? Then it could be the e-mail itself.
 

My Computer

System One

  • Name
    Bert Truyens
    CPU
    Intel Core 2 Duo E8400
    Motherboard
    ASUS P5B-E Plus
    Memory
    4GB Kingston ValueRAM DDR2-667
    Graphics Card(s)
    ASUS EN8800GT 512
    Sound Card
    Creative X-Fi XtremeGamer
    Monitor(s) Displays
    Packard Bell Maestro 190W
    Screen Resolution
    1440x900 @ 75Hz
    Hard Drives
    WesternDigital 200GB 7200RPM + Iomega Desktop HD 360GB 7200RPM
    PSU
    Xilence Power 600W Gaming Edition
    Case
    Coolermaster Centurion 534 Black
    Cooling
    Standard Coolermaster Case Fans + Standard Intel CPU Fan.
    Mouse
    Razer Copperhead Tempest Blue
    Keyboard
    Logitech G15 V1
    Internet Speed
    100.0 Mbps
    Occupation
    Student
    Country Flag
    belgium
    State/Region Flag
    european union

Brink

Staff member
mvp
Frank,

Do you have any other duplicate email being received problems? If so, then check to see if you have a duplicate email account setup by mistake. If you do not, then you might also contact the website(s) this is happening on to see if it may be a problem on their end.
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
    Country Flag
    usa
    State/Region Flag
    us oklahoma
    Gender
    Male
  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
    Country Flag
    usa
    State/Region Flag
    us oklahoma
    Gender
    Male

frlill

New Member
Is it from only one activation e-mail? Then it could be the e-mail itself.

What happens is this: when a registered user has lost his password, he clicks on a "Forgot Password" link on the website. The website then sends a "Reset Password Confirmation" e-mail to the user. This e-mail is only received once (so far, so good). In the e-mail, there is a link on which the user has to click in order to confirm that it was really him who asked for a new password.

Now: when the user clicks on this confirmation email, the website sends a new email with his new password. When the user clicks on this confirmation link from a Vista system, he will get 2 emails with 2 (different) new passwords. It is as if he clicked twice on the confirmation link. But he clicks only once.

When, however, the user has an XP or win2000 or server2003 system or any non-windows system) , he receives the email with the new password only once, so I presume that there is nothing wrong with the script itself and that the "double click" is some kind of Vista bug.

Thanks for your help on this annoying problem.

Frank
 

My Computer

System One

  • Country Flag
    belgium

frlill

New Member
Hi Brink,

Frank,

Do you have any other duplicate email being received problems? If so, then check to see if you have a duplicate email account setup by mistake. If you do not, then you might also contact the website(s) this is happening on to see if it may be a problem on their end.

No, this is the only emailproblem I have. And I do not have duplicate email accounts.
The website where this happens is one of my own websites, so I have been looking into this for quite some time allready with the developer of the scripts. We did not find a solution at this point.
It also happens on their demo site. You can try it yourself at : phpMyDirectory.com

Just create an new account with your own emailaddress. Once you get the confirmation mail that your account has been setup, go to "Login Now" and click on the "Password Reminder" link. There, you just have to fill in your email address and you will get the confirmation email and the 2 emails with a new passowrd afterwards.

Thanks again for looking into this weird problem

Frank
 

My Computer

System One

  • Country Flag
    belgium

Brink

Staff member
mvp
Frank,

I agree, it sounds like some script bug at that website. I have no idea of how to fix that though. :(

Sorry,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
    Country Flag
    usa
    State/Region Flag
    us oklahoma
    Gender
    Male
  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
    Country Flag
    usa
    State/Region Flag
    us oklahoma
    Gender
    Male

frlill

New Member
Apparently there's nothing wrong with the scripts of the website. As I said, it works fine on other operating systems, just not on Vista.
Thanks for your help anyway. I'll look somewhere else and keep you posted if I find a solution

Frank
 

My Computer

System One

  • Country Flag
    belgium

Dwarf

The Contemplator
Vista Guru
Gold Member
Hi Frank,

What happens if you use the Web interface to your Email as opposed to Windows Mail?
Dwarf
 

My Computer

System One

  • Name
    Guy
    Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/s (O2)
    Occupation
    Library Caretaker
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)
    Country Flag
    england
    State/Region Flag
    uk yorkshire

frlill

New Member
Hi Dwarf,

It does not make any difference what email client I use: Outlook, webmail, ... Allways 2 mails with the password. As an administrator of the site, I receive a copy of each mail sent by the system. And so 2 mails if the demand for a new password came from a Vista machine. Only one if it came from XP or so.

Frank
 

My Computer

System One

  • Country Flag
    belgium

Dwarf

The Contemplator
Vista Guru
Gold Member
Hi Frank,

Is there any difference between the header information for the 2 emails you receive?
Dwarf
 

My Computer

System One

  • Name
    Guy
    Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/s (O2)
    Occupation
    Library Caretaker
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)
    Country Flag
    england
    State/Region Flag
    uk yorkshire

frlill

New Member
Hi Dwarf,

Thanks for your continuing efforts.

Yes, the headers are different. Beneat are the headers of a couple of these emails. As you can see, they are sent a couple of seconds apart from one another. The first 2 attempts are from myself and the third attempt is from an actual regidstered user of the site, so I am not the only one generating this problem. But, as I said before: if asked from a XP or Win2K or Server2003 machine, the mail is sent only once.

FIRST ATTEMPT

Mail 1

Return-Path: <[email protected]>
Delivered-To: [email protected]
Received: (qmail 27482 invoked by uid 1010); 13 Aug 2008 08:41:35 -0000
Received: from unknown (HELO rhineheart.priorweb.be) (127.0.0.1)
by rhineheart.priorweb.be with SMTP; 13 Aug 2008 08:41:35 -0000
Received: from deLifeStyleGids.be (unknown [213.193.229.203])
by rhineheart.priorweb.be (Postfix) with ESMTP;
Wed, 13 Aug 2008 10:41:34 +0200 (CEST)
Date: Wed, 13 Aug 2008 10:41:32 +0200
Return-Path: [email protected]
To: [email protected]
From: "deLifeStyleGids.be" <[email protected]>
Subject: Nieuw Paswoord
Message-ID: <[email protected]>
X-Priority: 3
X-Mailer: PHPMailer [version 1.73]
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="UTF-8"
X-Virus-Scanned: Passed
X-Spam-Scanned: -5.9
X-Spam-Status: NO
X-Scanned-By: PriorWeb mailfilter

Mail 2

Return-Path: <[email protected]>
Delivered-To: [email protected]
Received: (qmail 27547 invoked by uid 1010); 13 Aug 2008 08:41:37 -0000
Received: from unknown (HELO rhineheart.priorweb.be) (127.0.0.1)
by rhineheart.priorweb.be with SMTP; 13 Aug 2008 08:41:37 -0000
Received: from deLifeStyleGids.be (unknown [213.193.229.203])
by rhineheart.priorweb.be (Postfix) with ESMTP;
Wed, 13 Aug 2008 10:41:37 +0200 (CEST)
Date: Wed, 13 Aug 2008 10:41:37 +0200
Return-Path: [email protected]
To: [email protected]
From: "deLifeStyleGids.be" <[email protected]>
Subject: Nieuw Paswoord
Message-ID: <[email protected]>
X-Priority: 3
X-Mailer: PHPMailer [version 1.73]
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="UTF-8"
X-Virus-Scanned: Passed
X-Spam-Scanned: -5.9
X-Spam-Status: NO
X-Scanned-By: PriorWeb mailfilter

========================================================================

SECOND ATTEMPT

Mail 1

Return-Path: <[email protected]>
Delivered-To: [email protected]
Received: (qmail 32248 invoked by uid 1010); 13 Aug 2008 09:06:54 -0000
Received: from unknown (HELO rhineheart.priorweb.be) (127.0.0.1)
by rhineheart.priorweb.be with SMTP; 13 Aug 2008 09:06:54 -0000
Received: from deLifeStyleGids.be (unknown [213.193.229.203])
by rhineheart.priorweb.be (Postfix) with ESMTP;
Wed, 13 Aug 2008 11:06:53 +0200 (CEST)
Date: Wed, 13 Aug 2008 11:06:52 +0200
Return-Path: [email protected]
To: [email protected]
From: "deLifeStyleGids.be" <[email protected]>
Subject: Nieuw Paswoord
Message-ID: <[email protected]>
X-Priority: 3
X-Mailer: PHPMailer [version 1.73]
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="UTF-8"
X-Virus-Scanned: Passed
X-Spam-Scanned: -5.9
X-Spam-Status: NO
X-Scanned-By: PriorWeb mailfilter

Mail 2

Return-Path: <[email protected]>
Delivered-To: [email protected]
Received: (qmail 32302 invoked by uid 1010); 13 Aug 2008 09:06:56 -0000
Received: from unknown (HELO rhineheart.priorweb.be) (127.0.0.1)
by rhineheart.priorweb.be with SMTP; 13 Aug 2008 09:06:56 -0000
Received: from deLifeStyleGids.be (unknown [213.193.229.203])
by rhineheart.priorweb.be (Postfix) with ESMTP;
Wed, 13 Aug 2008 11:06:55 +0200 (CEST)
Date: Wed, 13 Aug 2008 11:06:55 +0200
Return-Path: [email protected]
To: [email protected]
From: "deLifeStyleGids.be" <[email protected]>
Subject: Nieuw Paswoord
Message-ID: <[email protected]>
X-Priority: 3
X-Mailer: PHPMailer [version 1.73]
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="UTF-8"
X-Virus-Scanned: Passed
X-Spam-Scanned: -5.9
X-Spam-Status: NO
X-Scanned-By: PriorWeb mailfilter

====================================================================

THIRD ATTEMPT (by an existing user)

Mail 1

Return-Path: <[email protected]>
Delivered-To: [email protected]
Received: (qmail 32708 invoked by uid 1010); 14 Aug 2008 13:09:02 -0000
Received: from unknown (HELO rhineheart.priorweb.be) (127.0.0.1)
by rhineheart.priorweb.be with SMTP; 14 Aug 2008 13:09:02 -0000
Received: from deLifeStyleGids.be (unknown [213.193.229.203])
by rhineheart.priorweb.be (Postfix) with ESMTP;
Thu, 14 Aug 2008 15:09:00 +0200 (CEST)
Date: Thu, 14 Aug 2008 15:08:54 +0200
Return-Path: [email protected]
To: [email protected]
From: "deLifeStyleGids.be" <[email protected]>
Subject: Nieuw Paswoord
Message-ID: <[email protected]>
X-Priority: 3
X-Mailer: PHPMailer [version 1.73]
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="UTF-8"
X-Virus-Scanned: Passed
X-Spam-Scanned: -5.9
X-Spam-Status: NO
X-Scanned-By: PriorWeb mailfilter

Mail 2

Return-Path: <[email protected]>
Delivered-To: [email protected]
Received: (qmail 446 invoked by uid 1010); 14 Aug 2008 13:09:12 -0000
Received: from unknown (HELO rhineheart.priorweb.be) (127.0.0.1)
by rhineheart.priorweb.be with SMTP; 14 Aug 2008 13:09:12 -0000
Received: from deLifeStyleGids.be (unknown [213.193.229.203])
by rhineheart.priorweb.be (Postfix) with ESMTP;
Thu, 14 Aug 2008 15:09:11 +0200 (CEST)
Date: Thu, 14 Aug 2008 15:09:10 +0200
Return-Path: [email protected]
To: [email protected]
From: "deLifeStyleGids.be" <[email protected]>
Subject: Nieuw Paswoord
Message-ID: <[email protected]>
X-Priority: 3
X-Mailer: PHPMailer [version 1.73]
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="UTF-8"
X-Virus-Scanned: Passed
X-Spam-Scanned: -5.9
X-Spam-Status: NO
X-Scanned-By: PriorWeb mailfilter
I think there's nothing wrong with the headers. The website just sends 2 mails, each with another password. The question is: why???

Thanks again,

Frank
 

My Computer

System One

  • Country Flag
    belgium
Top