Sleep mode issue

Carwrex

New Member
Hello everybody, my first post here and I joined specifically because I need some help. This problem is concerning my computers sleep mode, when ever I put it too sleep or when it does it automatically, the computer will sleep for a couple seconds before waking itself up again. Once it wakes up I get 2 errors on the screen, I attached a screenshot of the error to this post, if you want to see it. This thing is very strange, since it only started happening recently (I can't tell if it started once I got the internet or when I got wireless keyboard/mouse, I got them both a couple weeks ago around the same time). I've checked all over the internet and I can't find anyone with a similar issue, I've even checked a thread here with a walkthough, which didn't help at all. Can someone please help me spot and fix this issue?
 

Attachments

My Computer

lordbob75

Lord of Bobs
Vista Pro
Gold Member
Hello Carwrex. (nice name btw)

It looks like a missing or corrupted DLL file. If you have a Vista disk, pop it in and select repair. If you don't try /sfc scannow.

~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough

Carwrex

New Member
Thanks lordbob, I will try that! :D

edit: hmmm, when I pop in the disk the only options I get are check compatibility online and install now... nothing about repair. Is there a screen after install now in which I can repair or what?
 
Last edited:

My Computer

lordbob75

Lord of Bobs
Vista Pro
Gold Member

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough

Carwrex

New Member
Ok, let me see.... yah, there's no repair screen after install now, it just goes and try's to install Vista on my computer, and now my computer can't even eject the disk, this is seriously messed up.
 

My Computer

venom762

Member
Try a system restore before the problem.
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 530
    CPU
    Intel Core 2 quad Q6600 2.40GHz
    Motherboard
    OFM586
    Memory
    3.5GB DDR2 at 667MHz
    Monitor(s) Displays
    19inch dell HD flatscreen
    Screen Resolution
    1280x768 60hz
    Internet Speed
    7mb

lordbob75

Lord of Bobs
Vista Pro
Gold Member
Agh. That sucks. Is it just a restore disk or a real Install disk?

~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough

Carwrex

New Member
I looked at the repair link lordbob, and it said to repair you have to click upgrade, which is greyed out and not available to me (it says I have the most recent version so it is disabled). Oh, and venom, what do you mean by a system restore before the problem?

edit: I got it to pop out and it says its the reinstallation DVD
 

My Computer

lordbob75

Lord of Bobs
Vista Pro
Gold Member
REinstallation? I am not sure it that means recovery disk or installation disk....

~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough

Carwrex

New Member
Yah, the title of the disk says:
OPERATING SYSTEM

ALREADY INSTALLED ON YOUR COMPUTER

Reinstallation DVD
Windows Vista Home Premium 32BIT​
 

My Computer

lordbob75

Lord of Bobs
Vista Pro
Gold Member
I would think that means that it is a recovery disk? I really don't know...

Did you try opening Command Prompt and typing /sfc scannow?

~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough

Carwrex

New Member
I haven't but I just tried and apparently I have to be an administrator running a console session. I'm an administrator but whats a console session?

Oh, btw, thanks for all the help so far lordbob! I couldn't thank you enough!
 

My Computer

Top