[Solved] Windows Explorer Opens with a 1270 Pixel Wide Window

skeezix

Member
My monitor has a screen width of 1920 pixels. I recently had to reload the Vista OS on the computer and no matter what I do I cannot get the Windows Explorer windo to open to a full screen. It always opens at about 1270 pixels wide and I have to manually expand it. I've tried everything I can think of to make the window open at the full 1920 pixels but cannot get it going, so I thought I would ask here if anybody can help me.
 

My Computer

System One

  • Operating System
    Windows Vista SP2
    Manufacturer/Model
    HP a6400f
    Memory
    3GB
    Monitor(s) Displays
    HP 19-Inch
    Screen Resolution
    1080
    Hard Drives
    500GB
    Internet Speed
    Not connected

wither 3

Vista Guru
Gold Member
Hi Skeezix-

Right click on your desktop and select Personalization.

In Display Setttings, set the Resolution to its highest setting.

Does that help?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

skeezix

Member
Wither 3-

Thank you for your reply. No, doesn't help. The Explorer window still opens at about 1300 pixels wide.
 

My Computer

System One

  • Operating System
    Windows Vista SP2
    Manufacturer/Model
    HP a6400f
    Memory
    3GB
    Monitor(s) Displays
    HP 19-Inch
    Screen Resolution
    1080
    Hard Drives
    500GB
    Internet Speed
    Not connected

wither 3

Vista Guru
Gold Member
If you're starting WE from a icon on the task bar, right click on it and select Properties. In the Shortcut tab, change the Run: to Maximized.

Does that help?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

wither 3

Vista Guru
Gold Member
Would you post a screenshot?

Also, which theme are you using?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

skeezix

Member
If you're starting WE from a icon on the task bar, right click on it and select Properties. In the Shortcut tab, change the Run: to Maximized.

Does that help?

That's it! I knew there was a way to get it to work the way I wanted. Now all the windows open maximized! Thank you!!
 

My Computer

System One

  • Operating System
    Windows Vista SP2
    Manufacturer/Model
    HP a6400f
    Memory
    3GB
    Monitor(s) Displays
    HP 19-Inch
    Screen Resolution
    1080
    Hard Drives
    500GB
    Internet Speed
    Not connected

wither 3

Vista Guru
Gold Member
Glad i could help. You can mark the thread as solved.
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps
Top