• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Sonic Stage Stopped Working ... checking for a solution

#1
I have an mp3 player, Sony Walkman NW-E015F. It has its installation CD where there is written that it works with VIsta. I install it correctly using all the rules. But after that it never opens saying that Sonic Stage Stopped Working ... checking for a solution. Can i ever use that program somehow on this damn Windows Vista or can anybody say how can i turn off the option which is responsible for that "Stopped Working ... checking for a solution" messages????????????
I used Problem Reports and Solutions, i sent the reports about this error, but it never gives any solution to this
 

My Computer

locoeng

Flim-Flam Man
Vista Guru
#2
You could probably use another program with your MP3 player such as WinAmp. As for your problem with Sonic Stage, have you uninstalled it, ran Ccleaner, reboot and reinstall? It may just be a corrupt installation of the program.
 

My Computer

System One

  • Manufacturer/Model
    Homebrew
    CPU
    Q6600 (G0) SLACR
    Motherboard
    Gigabyte EP35 DS3R
    Memory
    2 gigs G.Skill DDR2
    Graphics Card(s)
    XFX 8600GT
    Monitor(s) Displays
    Samsung T190 1440X900
    Screen Resolution
    1440X900
    Hard Drives
    2X Seagate 120 (OS's) IDE
    1X WD 750 SATA
    PSU
    Corsair HX520
    Case
    Coolmax el cheapo
    Cooling
    Rosewill HSF (soon to upgrade)
    Keyboard
    BTW low profile backlit/quiet key
#3
Thank you for your reply, i tried already twice to uninstall the program with absolute uninstaller, then installed it again and nothing changed:(.
Other programs don't work with this Sony Walkman, it needs its own program. I'm trying to fing some other alternative programs to Sonic Stage, but they don't work properly too, again this same message "checking for the solution"
 

My Computer

#4
I am having the same problem.

From what I've been told, there seems to be an issue in SALWRAP (Secure Application Layer) - and that something with that technology may have changed in a fairly recent Vista or Windows Media Player update.

I have not heard of any solution yet unfortunately...

So if anyone has any ideas - please HELP!!!
 

My Computer

#6
I Have Sonic Stage 4.3 I Joined this forum Hopefully to solve this problem.
Right click the sonic stage logo on your desktop,click on properties,click compatability mode,check the box marked 256 colors then click apply,then ok.open sonic stage as normal,this worked for me. if everything is okay close sonic stage go back intocompatabilty mode uncheck the box and apply.this worked for me, I have no idea why.
hope this works let me know.
 

My Computer

#8
Have you tried a different compatability mode,say 640x480 screen resolution,worth a try,mine had the same problem for 3wks with no solutions online,then I messed about with comp mode and it worked,I know how you feel,so anythings worth a try.
 

My Computer

#10
So my Sonic Stage started working again suddenly yesterday. Not sure why but here are the things that I did:

Created new shortcut on desktop.
Checked Run as administrator.
Clicked run in XP Compatibility mode.
When it didn't run - SS tried to go online to fix the problem.
I canceled the fix. Went back in and unchecked the XP Compatibiltiy, kept Run as Administrator checked though.
Opened program and it worked.

I haven't had the nerve to shut it down and try to open the program again though...

Hope this helps someone else...
 

My Computer

#11
Refreshment,

Did you ever resolve this?

I have exactly the same problem and have emailed Sony for help. Unfortunately this was 3 weeks ago and they have not replied with an answer.

Without this software you cannot back up your walkman or transfer new songs so it makes it obsolete!

I recently upgraded to Windows 7 and it still has the same problem.

Any help from anyone please!

Bob
 

My Computer

#12
I Have Sonic Stage 4.3 I Joined this forum Hopefully to solve this problem.
Right click the sonic stage logo on your desktop,click on properties,click compatability mode,check the box marked 256 colors then click apply,then ok.open sonic stage as normal,this worked for me. if everything is okay close sonic stage go back intocompatabilty mode uncheck the box and apply.this worked for me, I have no idea why.
hope this works let me know.

Yippeee! Thanks so much Superuser... Worked for me.
This is the second time I've had such issues with compatibility, the last time it was checking and unchecking "compatibility mode" in the same menu that solved the problem. Sony customer services are clueless!
 

My Computer