• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

sound problem

snoke

New Member
Messages
1
#1
hi
when i open my computer my sound is fine but after some time it just goes
and only when i restart my computer does it come back

Does anyone know how to fix this
 

My Computer

Tarka Dal

I know nothing!
Vista Guru
Gold Member
Messages
328
#2
hi
when i open my computer my sound is fine but after some time it just goes
and only when i restart my computer does it come back

Does anyone know how to fix this
It sounds like, well i'm not to sure but if the sound just dissapaites then there may be a hardware fault!
Tell us more if you can...
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    Intel Core 2 Quad Q6600 G0 St
    Motherboard
    Asus STRIKER EXTREME 680I SLI
    Memory
    Corsair 4GB Kit (4x1GB) DDR2 800MHz/PC2-6400 XMS2 Memory
    Graphics Card(s)
    Point Of View 8800GT 512MB GDD
    Sound Card
    Soundmax 5.1
    Monitor(s) Displays
    Samsung 46"
    Screen Resolution
    1080P
    Hard Drives
    1x WD Raptor WD360ADFD 36GB SATA 10KRPM 16MB Cache
    1x WD Raptor WD740DFD 74GB SATA 10KRPM 16MB Cache
    PSU
    Coolermaster 600W
    Case
    Coolermaster nVidia
    Cooling
    Arctic Cooling Extreme
    Mouse
    MS Wireless Laser mouse 8000
    Keyboard
    MS Wireless Entertainment Keyboard 7000
    Internet Speed
    1.2mb & 10mb

Users Who Are Viewing This Thread (Users: 1, Guests: 0)