• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Sound Stopped Working

#1
My sound was working fine for months. I shut my pc down to go to a lan party... got there... no sound... Booted to XP instead.... Sound works..

When I got home... no sound in Vista....

Driver says installed.
Its not muted.
No errors in event viewer.

I have the following symptoms (besides no sound):

"Test" on Default Format results in: Failed To Play Test Tone
Media Player results in : C00D11D2 (generic cant access file)?
"Test" on speaker conf. results in: Failed To Play Test Tone

I had the Realtek Hi Def 1.75 drivers..
tried reinstalling them...not fixed.
tried installing 1.74...not fixed.

tried new chipset drivers...not fixed
tried new video drivers...not fixed

Seems common on the web... yet not resolved yet?

KB930883 seems slightly relevant, except I do not have duplicate entried on the default format option.

My PC is as follows:

Intel E6600
4GB DDR2 800
1.14TB HDD Space
Vista Home Premium x64
Foxconn 8800GTX
Mainboard EVGA i680 SLI

Any ideas?

I am getting quite annoyed with the 64bit version of Vista.
Since I have installed it, I have had this happen and also at one point all 32bit applications were crashing (IE, Outlook, Everything). I had to do a repair install to fix that.
 
#3
I have exhausted my web searching capabilities on this issue.
It appears common, and yet no fix.
If no one has any ideas I will be forced to switch to linux.
Vista is the first Microsoft OS that I have (and was willing to pay for) outside of with the purchase of the PC. However the 64bit version has issues i can not handle.
As a software developer I need the 4GB of ram (which 32bit OS's cannot handle). For multi-platform testing. And before anyone tries to tell me 32 bit OS's can handle 4GB... no they can not.. ever.. under any cercumstances..32bit OS's have 4GB of addressable space... which if you see display on your monitor... puts you above the 4GB space.. that simple (which even then excludes every other addressible hardware)
I will be willing to do one more repair install. Since vista 32 bit has worked flawlesly for me since November.... 64 bit (have had 3 weeks) has not... I will give Microsoft one more chance.... If however no one can solve this issue or I have another issue. I will be forced to switch to another OS, even if it means learning Linux... which I dread... as it is far less easy to use.... (although more stable 64bit wise). And dont even begin to tell me about security wise. Linux is no more/less secure then windows. Its lack of use makes it less popular for attacks, but fact wise it has had more patches than windows.
Please, please give me an excuse to stay with Vista 64. I would prefer Windows... however I require 4GB+ Ram.... since 32bit OS's can't support my needs my choices are Vista (chances falling) and Linux (chances rising)
 
#4
One more piece of information for you all before I do a repair install this weekend... again...

Prince of Persia reports "another application is currently using your sound card" Implying that maybe something has exclusive control... something that isn't making any sounds? In advanced playback settings "allow...exclusive..." is unchecked.

Most other games (which dont check for sound) end up crashing... likely due to unhandled exceptions.

Any ideas?
 

z3r010

Staff member
#5
I ran out of ideas after your first post as you seem to have tried everything, please keep us informed as it may help others.

Good luck
 
#6
Hi, I had the same problems as tamandt but I’ve cured mine after 3 weeks with no sound ! I can’t say it’s all my own work so a big thank you to “copperminecottage” on the technet forum

This is what worked for me (on a 32 system but can’t see why it shouldn’t work on 64)

Download the latest Realtek driver (1.76 released 10.9.07) and save it to a file on your desktop.

Through Device Manager select your sound card and right click it. Select uninstall in advance settings and tick the box to delete software as well.

Go to the Microsoft website and download an update KB937077 (32 & 64 file available) Install it (it said ‘not for my system’ but it must have done something!)

Now put your pc to ‘sleep

When you wake it the driver will try to install.

Now load the full driver from the file you saved to the desktop. Follow the driver wizard and reboot if asked.

Select the settings within your sound card and disable sound effects.

Sound !? I have ! I hope you have too!
 
#7
Thanks,

Unfortunetly I did a repair isntall (inplace upgrade), which also resolved the issue.

Hopefully your solution will help others though, thanks for posting it.
 
#9
Figured out the problem?

Same issue. Using cubase sx 3 it's the only place where sound works.
My sound card says it's being used by other application(multichannel).
 
#10
Im using a Creative X-FI Fatality gaming soundcard.
I had the same problem and I've come up with atleast a temporary solution, my operatingsystem is in Swedish but I will do my best to translate what Im doing.

The problem seems to be that computer activities takes control and occupies the soundcard while not doing anything at all, some games and programs needs to do that to work properly but for now we're going to disable that option, as I disabled the option my sound instantly came back, then if your game / program doesn't work properly, enable the ocupation of your soundcard before starting the game.

- Start with turning off everything on the computer thats using the sound device such as media player, spotify, winamp, your webbrowser etc. Just close everything.
- Well lets get to how we acctually disable this option, right click on your speaker in the progressing program bar and choose the output unit
- Rightclick on the device your using, Im using the regular "speaker" and choose options
- Click on the tab advanced and you shall see a checkbox that says something like allow programs to take full control of this device, uncheck that box.
- Now close that window, then rightclick on your sound device again, mine was "speaker" and click on test and you should be hearing a sound.
 
#11
I have exactly the same symptoms as you others seems to have. Something taking exclusive control of my soundcard at start up (the start up does not even produce any sound) and after that I have no sound; DVDs run slow without sound and Mediaplayer complains when running a movie from my camera (claiming it gets no access to the file, even though the movie is running behind the error message).

I have tried to reinstall the sound driver. I have tried to take out the checkboxes for exclusivity in windows->sound but still no sound. I am almost ready to throw my computer in the recycling bin. :cry: You are my last hope, what else could solve my problem.

By the way it seems to have arrived as I installed SP2, but uninstalling it did not help what so ever.
 
#12
Tried everything I've read nothing was working.... I system restored and it's working now. Still no clue what it was. But that was aggravating as hell. If it happens again I'll be very upset.:mad: lol