Speech Recognition process ignores startup setting and starts anyway

oxysep

New Member
About a week ago I did something that resulted in getting the Speech Recognition setup window when I logged in. I think it may have been a fumbled mouse or keyboard action when I had the task bar selected, but I'm not sure about that part. On the Setup window there are only the options to continues with the setup or Cancel, I'd click Cancel, it would go away, but at the next system boot / login, that window would appear again.

So I figured OK, I'll do the setup steps and then just not enable it. But now the Speech Recognition process is automatically starting with every login. Yes, I've gone to the Speech Properties window and made sure that the "Run Speech Recognition at startup" box under User Settings is NOT checked. (Control Panel, Ease of Access, Speech Recognition Options, Advanced speech options)

I've tried purposefully turning on "Run Speech Recognition at startup", rebooting, then turning it off, and rebooting again, but the speech recognition process still starts up automatically (and when I look at the setting it is NOT checked).

I've looked in the Startup folders for both All Users and my login and no entries there. I've looked at the Startup list in msconfig and don't see anything there.

I've searched for "speech" on the Everything tab of SysInternal's Autoruns and the only hit is for c:\windows\system32\shdocvw.dll in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved

So what's causing the Speech Recognition process to start at Startup and how can I prevent it from doing so?

(Wild guess: there's registry value that's gotten munged but what is it and what should it be?)

I'd prefer not to have to resort to a restore point from before this all started.

OS is 32-bit Vista Home Premium.
 

My Computer

TheCableGuy2009

New Member
Same Problem, but I fixed it.

I'm thinking that the service pack 1 for vista automatically causes the startup of speech recognition in its update in anticipation of someone who has a computer, but can't see it (Blind). So those of us who can see are getting screwed royal with 30 seconds to a minute of lagg time including the annoying voice startup. This is probably only happening to the few of us who experimented with voice recognition and started it at some point previous to the windows update.:sarc:

OK - enough of that!:zip:

Start
Control Panel
Classic View
Ease of Access Center

Unclick or uncheck "Allways read this section allowed" and
Unclick or uncheck "Allways scan this section"

Then: scroll down to "Use this computer without a display" (click it)
Unclick or uncheck everything in the screen and click "apply"

At this point, it will not let you press the "save" button for some stupid reason
:sa:
Just back arrow up in the browser bar left hand side instead


then: Change Administrative Settings (Upper left hand corner)
Make sure everything is unchecked in the next screen and click "apply":cool:

Again, the same nagging thing happens with the "Save" button not working.:sa:

Simply click on the "Create a Restore Point" and then cancell out of the restore process after that. The press the "SAVE" button.:cool:

Now if you really want to create a restore point before shutting down and starting back up, be my guest. Who'd want to restore this crap!:devil:

It's working now for me, hope this helps. You may have to repeat the pattern twice or slightly different by checking and then unchecking the boxes to fix it, but IT WORKS!

PS my computer is now starting up about 30 seconds faster and not lagging inbetween programs!!!!!!!!!!!!!!!!!!!!!!!!
:geek::geek::geek::geek::geek::geek::geek::geek::geek::geek::geek::geek:
 

My Computer

oxysep

New Member
Thanks for your post and glad it worked for you, but it hasn't worked for me. The only place where I had to make changes were at your very first "uncheck" actions. Those two options are staying unchecked even through a restart, so the software appears to have saved those two changes. I went through your other steps and didn't find anything else that needed changing, and explored a few other paths into the speech recognition configuration available from that first Control Panel page. But speech recognition is still starting automatically for me. Maybe the new Vista SP2 will have an impact on this problem (but I'm not holding my breath).
 

My Computer

Top