Solved Stable Nvidia Driver?

M

mdiemer

Anyone know of a stable Nvidia driver for Vista 32? I'm having occasional display driver failures. The latest drivers usually are inferior to earlier ones in this regard. Computer is a Gateway GT 5656, with Nvidia GeForce 6150se chipset. Thanks, Mike
 

My Computer

Patonb

Vista Guru
Gold Member
They no longer support that chip, so most likely if you are having instability, it's dying hardware.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
    Country Flag
    canada
M

mdiemer

Thanks, Patonb. I could still use an older driver, couldn't I? Or would it not be advisable?
 

My Computer

Patonb

Vista Guru
Gold Member
Yup, I found this one for just graphics: Drivers | GeForce

You may be able to find a newer than that by searching through the legacy driver section of Nvidia.com and looking to see if the 6150se is listed as supported.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
    Country Flag
    canada
M

mdiemer

I installed a very early driver, thinking it might be more compatible, but still got the DDF. So I installed a GeForce 8400 GS card I had lying around. The driver on the DVD also caused the problem, so I upgraded it using the Device Manager. It took a really long time but finally it found and installed a newer one. So far, no problems with this setup.
 

My Computer

Patonb

Vista Guru
Gold Member
The 8400 is still being supported, so I'd download the newest version.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
    Country Flag
    canada
M

mdiemer

Marking this as solved. I went back to generic VGA drivers as I just couldn't handle any more frustration over this.
 

My Computer

Top