System Restore performed...result "ERROR"

ceruiz

New Member
I just performed a System Restore without disks (as I have done in the past by pressing F10) halfway through the process the computer froze. I hit enter about 40 minutes later and it jumped to a screen that said "Restore successfully completed" i hit enter on the Finish tab for the computer to restart, but it froze again. after about 15 minutes I turned the computer off manually. The computer now says /Windows/system32/winload.exe is missing or corrupt. I can no longer access the restore screen and I was never given recovery discs when I bought the computer from the store. Can I use recovery CD's from another Hewlett Packard computer that runs off of Vista as well? I have the a1730n model and my sister has the a1700n model. Please help!!
 

My Computer

ceruiz

New Member
Okay, so I tried using her recovery discks to see if it would work and it did not :( It said that the disks could not be used with my computer.

What and where should I look for the software that will allow me to at least get to the recovery options again? Please help me!!!
 

My Computer

Lorien

Account Suspended
You need to get recovery disks for YOUR model from HP (no others will work or if they actually do go through the process, the system will probably not work or will have serious problems because the wrong drivers will have been installed). Go to: HP and Compaq Desktop PCs: Looking for Recovery Discs? HP Pavilion a1730n Desktop PC - HP Customer Care (United States - English) and follow the instructions to find the ones that are appropriate. If you have trouble, simply contact Customer Service by phone for assistance (as indicated in the article). They are not very expensive.

Before you do that, try the following just to see if it works (it's at least worth a shot). Do a Startup Repair by booting to the genuine Windows Vista Installation Disk (or one you can borrow from ANYONE) or from a Recovery Disk with recovery options included on it. Here's the procedure: http://www.vistax64.com/tutorials/91467-startup-repair.html. To boot to the CD you may need to change the BIOS to make the CD-drive first in the boot sequence. To do that, wait for the screen that tells you the F key to push to access the boot menu or boot setup. Push it quickly. Make the changes, save your work, and exit. Put the CD in the drive and reboot. When prompted, push any key to boot from the CD.

If you don't have either disk (and that seems to be the case), you can make a bootable Recovery Disk using http://neosmart.net/blog/2008/windows-vista-recovery-disc-download/ along with burning software like: http://www.snapfiles.com/get/active-isoburner.html and, of course, a blank CD (perhaps made on a different computer since this one isn't working).

Then see if you can now access the Recovery Partition process as usual. If so, try doing it again and hope it works this time.

If that doesn't work (either you still can't access the process or the process still doesn't restore the computer properly), then you'll need to get the proper recovery disks from HP (and hope that the problem is with the recovery process and not a hardware problem of some sort - which we really can't test under current circumstances).

I hope this helps.

Good luck!
 

My Computer

System One

  • Manufacturer/Model
    Dell Inc. MP061 Inspiron E1705
    CPU
    2.00 gigahertz Intel Core 2 Duo 64 kilobyte primary memory
    Motherboard
    Board: Dell Inc. 0YD479 Bus Clock: 166 megahertz
    Memory
    2046 Megabytes Usable Installed Memory
    Graphics Card(s)
    ATI Mobility Radeon X1400 (Microsoft Corporation - WDDM) [Di
    Sound Card
    SigmaTel High Definition Audio CODEC
    Monitor(s) Displays
    Generic PnP Monitor (17.2"vis)
    Screen Resolution
    1920 x 1200 pixels
    Hard Drives
    Hitachi HTS541616J9SA00 [Hard drive] (160.04 GB) -- drive 0, s/n SB2411SJGLLRMB, rev SB4OC74P, SMART Status: Healthy
    Case
    Chassis Serial Number: 5YK95C1
    Mouse
    Logitech HID-compliant Cordless Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    1958 Kbps download ; 754.8 Kbps upload
    Other Info
    Optiarc DVD+-RW AD-5540A ATA Device [CD-ROM drive]

    Dell AIO Printer A940

    Conexant HDA D110 MDC V.92 Modem

    6TO4 Adapter
    Broadcom 440x 10/100 Integrated Controller
    Broadcom 802.11n Network Adapter
    Microsoft ISATAP Adapter
    Teredo Tunneling Pseudo-Interface

    Router Linksys / WRT54G -01
Top