Taking the Vista 64 Leap

Comfuser

New Member
I have just finished installing hardware and plumbing a new water cooled system. After spending a lot of time in this forum I have decided to install Vista 64 as my OS.
There is a ton of information in this forum and I would like to thank all of the contributors, it has been a big help so far and I anticipate I will need help in the future as the install progresses.
I plan to post to show your rig thread when my system is up and running. Ought to be fun!

System soon to be:

TT Kandalf LCS Case
Intel QX9650
Asus P5 E3 Premium
8GB OCZ DDR3 12800
BFG 9800 GTX H2OC
1TB HD
Samsung SATA DVD Burner
 

My Computer

System One

  • CPU
    Intel QX9650
    Motherboard
    Asus P5 E3 Premium
    Memory
    8GB OCZ DDR3 12800
    Graphics Card(s)
    BFG 9800 GTX H2OC
    Monitor(s) Displays
    Dell 24" WS
    Screen Resolution
    1920 X 1200
    Hard Drives
    Seagate Barracuda 500GB SATA
    PSU
    Cooler Master Real Power Pro 1000W
    Case
    TT Kandalf LCS
    Cooling
    LCS
    Mouse
    Logitech MX Revolution
    Keyboard
    Logitech G15
    Internet Speed
    WiFi 1.5 MB (slow)

Brink

Staff member
mvp
Hello Comfuser, and welcome to Vista Forums.

Please feel free to post any questions you have. We'll do our best to try and help with them.

I'm looking forward to seeing your screenshots.

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Chappy

Tech Help since 1993
Vista Guru
Glad to have you aboard Comfuser!

As with any forum you'll find some really fantastic help, and some less than helpful advice at times, but that's the way these things work and it'll sort itself out sooner or later..;)..hopefully.

Don't let that ever stop you from asking tho!! (LOL)
 

My Computer

System One

  • Manufacturer/Model
    Personal Build
    CPU
    Intel E6750 Core 2 Duo
    Motherboard
    Asus Commando MoBo (P965/ICH8R)
    Memory
    4G's Crucial Ballistix Tracer DDR2 PC26400 RAM
    Graphics Card(s)
    BFG 8800GTS OC2 320MB
    Sound Card
    Creative Sound Blaster X-FI Platinum FATAL1TY (next)
    Monitor(s) Displays
    2 x 22" w2207 LCD Monitors
    Screen Resolution
    1- 1680 x 1050, 1 - 1920 x 1080
    Hard Drives
    3 x 500G SATA II WD Caviar HDD's
    PSU
    EnerMax NoiseTaker II 600W
    Case
    NZXT Lexa Classic (modified, dual doored & windowed)
    Cooling
    Zalman 9700 CPU cooler, 4-120mm fans, 1-90mm
    Mouse
    Logitech Optical Trackman trackball
    Other Info
    NZXT Lexa Classic Case, Zalman 9700 CPU Cooler, 2 DVD Burners c/w LightScribe (Sony, TSST), Enermax NoiseTaker II 600W PSU with Custom Chrome cable sleeving, Hauppauge HDTV TV Tuner Card, 5.1 Logitech Z5500 speakers, 15 in 1 Multi-card reader

Comfuser

New Member
Thanks for the welcome.
Looks like my fun is going to be set back a while. Seems that the video board is doa (POST). I called BFG's tech support and the guy said it could be the BIOS or the PS. I don't think so as all components are new and I put in another PCI video board and it works, although, it does not require an extra power connection. With that being said I think BIOS is OK. I also tried all four of the PCI connections from the power supply, still no video (POST), pretty much tells me the PS is OK. That leaves the video board in my eyes. Any comments anyone? :confused:
I have purchased a lot of computer components over the years and this is my first doa, but I have certainly read about other users having the issue.
What makes it painful is that I now have to disconnect the LCS, drain it and start over with the LCS. :mad: I didn't think to test the system before connecting LCS. This is my first LCS and I guess one learns from their mistakes.
 

My Computer

System One

  • CPU
    Intel QX9650
    Motherboard
    Asus P5 E3 Premium
    Memory
    8GB OCZ DDR3 12800
    Graphics Card(s)
    BFG 9800 GTX H2OC
    Monitor(s) Displays
    Dell 24" WS
    Screen Resolution
    1920 X 1200
    Hard Drives
    Seagate Barracuda 500GB SATA
    PSU
    Cooler Master Real Power Pro 1000W
    Case
    TT Kandalf LCS
    Cooling
    LCS
    Mouse
    Logitech MX Revolution
    Keyboard
    Logitech G15
    Internet Speed
    WiFi 1.5 MB (slow)
Top