The exception unknown software 0xc000000500

Help!? The exception unknown software 0xc000000500 occurred in the application at location 0x006174ba. This now pops up when a game of Age of Empires II is launched at gameranger. I have had no problems previously. Thanks.
 
Thanks for the reply. I have however, already tried that. I have also reinstalled the affected software. I also did a full reinstall of the OS. Alas, that failed to fix it as well. I was due for a reinstall anyways, as it has been a few years. Anymore suggestions would be greatly appreciated. Thanks.
 

BJenksss

New Member
I encountered this same problem while playing Age of Empires 2 in Gameranger. After extensively searching for a solution the only thing I found is that this problem seems to be somewhat common, yet I found no real solutions.

I have yet to fix this problem. I cannot play Age of Empires anymore until it is fixed.
 

BJenksss

New Member
Richc46, what does it mean the game is corrupted? I reinstalled both Gameranger and Age of Empires without any results. I've been playing without problems for about 6 months, and today this message showed up.

"The exception unknown software exception (0xc000005) occurred in the application at location 0x006174ba."
 

stoneys-nutz

Gamerholic
Vista Guru
Gold Member
Hello BJenksss,
Have you checked the forum posts to see if there is anything here that may help ?,

You could try re-installing both programs, Gameranger and Age of Empires, as administrator and run as administrator, this has helped in the past.

Download and run these free apps.

Malwarebytes

CCleaner - Optimization and Cleaning - Free Download (Backup Registry When Prompted).

Also, check your file system, open a command prompt as administrator and type sfc/scannow press enter and let it scan, if errors are found, you will need to run it again, until clean.

Are all your drivers up to date ?, check for new drivers, not just video, but sound drivers, and chipset drivers too, they all have an impact on gaming.

Have you added any new software/hardware ?.

I would look through all the old posts in the Gaming section of the forum, there will be more ideas there.

Hope some of this helps, good luck and post your results.
 
Thanks for the posts guys. I have been playing regularly for 10 months with no problems. Single player works fine. I tried removing each stick of memory separately, that failed as well. I did a full reinstall of OS and all software. I'm thinking of trying to remove each stick again, as it would seem to be a hardware issue. I updated drivers for sound, video, direct-x. This problem doesnt effect anything else.... yet. This sucks, as this is the only game ive been playing lately. Thanks for any help and/or suggestions.
 
WOO HOO! The problem is solved. It turns out it was a Gameranger issue. They emailed me that they created an update to solve the problem. No explanation about why/how it had occurred, but it is fixed nonetheless. Thanks for all your help guys.
 
Top