• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

The "Run" The "Run" Prompt and the "Command" Prompt are Gone

Messages
57
#1
I have Vista Home Premium 64bit and at one time the 'Run" prompt was there and also the "command Prompt was in Accessories.System tools. Now the command Prompt is not there. The "Run" prompt is nowhere to be found. I clicked on Start then properties then customize and checked the Run command but it still does not show up. When I type " Run" or "Command Prompt" into the "search" it says that no items match. So both these commands are gone and I cannot find either one . thanks.

Edited to say that after rebooting my computer , the "Run" Prompt showed up , but the "Command" Prompt is still missing. Where did it go ?
 
Last edited by a moderator:

My Computer

System One

  • CPU
    2.67gb IntelCore2Quad6700
    Motherboard
    Asus
    Memory
    4GB
    Graphics Card(s)
    NVIDIAGeForce8600GT
    Hard Drives
    500GB
    500GB
    10GB

Axon

Beacon of Happiness
Vista Pro
Messages
286
Location
Turnhout, BE
#2
Could be spyware, post a HiJackThis log.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo E8400
    Motherboard
    ASUS P5B-E Plus
    Memory
    4GB Kingston ValueRAM DDR2-667
    Graphics Card(s)
    ASUS EN8800GT 512
    Sound Card
    Creative X-Fi XtremeGamer
    Monitor(s) Displays
    Packard Bell Maestro 190W
    Screen Resolution
    1440x900 @ 75Hz
    Hard Drives
    WesternDigital 200GB 7200RPM + Iomega Desktop HD 360GB 7200RPM
    PSU
    Xilence Power 600W Gaming Edition
    Case
    Coolermaster Centurion 534 Black
    Cooling
    Standard Coolermaster Case Fans + Standard Intel CPU Fan.
    Mouse
    Razer Copperhead Tempest Blue
    Keyboard
    Logitech G15 V1
    Internet Speed
    100.0 Mbps
Messages
57
#3
No , it definitely is not spyware. That I am absolutely sure of. Besides I don't know how to post a Hijack This log. I don't have it on my computer.
 

My Computer

System One

  • CPU
    2.67gb IntelCore2Quad6700
    Motherboard
    Asus
    Memory
    4GB
    Graphics Card(s)
    NVIDIAGeForce8600GT
    Hard Drives
    500GB
    500GB
    10GB

Axon

Beacon of Happiness
Vista Pro
Messages
286
Location
Turnhout, BE
#4
You can also open it by pressing Windows button + R.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo E8400
    Motherboard
    ASUS P5B-E Plus
    Memory
    4GB Kingston ValueRAM DDR2-667
    Graphics Card(s)
    ASUS EN8800GT 512
    Sound Card
    Creative X-Fi XtremeGamer
    Monitor(s) Displays
    Packard Bell Maestro 190W
    Screen Resolution
    1440x900 @ 75Hz
    Hard Drives
    WesternDigital 200GB 7200RPM + Iomega Desktop HD 360GB 7200RPM
    PSU
    Xilence Power 600W Gaming Edition
    Case
    Coolermaster Centurion 534 Black
    Cooling
    Standard Coolermaster Case Fans + Standard Intel CPU Fan.
    Mouse
    Razer Copperhead Tempest Blue
    Keyboard
    Logitech G15 V1
    Internet Speed
    100.0 Mbps

Axon

Beacon of Happiness
Vista Pro
Messages
286
Location
Turnhout, BE
#5
Well, since those three things aren't visible, I do think it is spyware, I suggest a virus/spyware scan.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo E8400
    Motherboard
    ASUS P5B-E Plus
    Memory
    4GB Kingston ValueRAM DDR2-667
    Graphics Card(s)
    ASUS EN8800GT 512
    Sound Card
    Creative X-Fi XtremeGamer
    Monitor(s) Displays
    Packard Bell Maestro 190W
    Screen Resolution
    1440x900 @ 75Hz
    Hard Drives
    WesternDigital 200GB 7200RPM + Iomega Desktop HD 360GB 7200RPM
    PSU
    Xilence Power 600W Gaming Edition
    Case
    Coolermaster Centurion 534 Black
    Cooling
    Standard Coolermaster Case Fans + Standard Intel CPU Fan.
    Mouse
    Razer Copperhead Tempest Blue
    Keyboard
    Logitech G15 V1
    Internet Speed
    100.0 Mbps

Dzomlija

Resistance is Futile
Vista Guru
Gold Member
Messages
2,213
Location
South Africa
#6
I have Vista Home Premium 64bit and at one time the 'Run" prompt was there and also the "command Prompt was in Accessories.System tools. Now the command Prompt is not there. The "Run" prompt is nowhere to be found. I clicked on Start then properties then customize and checked the Run command but it still does not show up. When I type " Run" or "Command Prompt" into the "search" it says that no items match. So both these commands are gone and I cannot find either one . thanks.

Edited to say that after rebooting my computer , the "Run" Prompt showed up , but the "Command" Prompt is still missing. Where did it go ?
If you can't get your "Command Prompt" back, you can always re-create it by creating a shortcut to "C:\Windows\System32\cmd.exe":
  1. Right-click the Start button, and click "Open"
  2. Right-click an empty earea in the Windows Explorer view, point to "New", then click on "Shortcut"
  3. Type "C:\Windows\System32\cmd.exe" (without quotes), or click "Browse" and locate "cmd.exe" in the "C:\Windows\System32" folder.
  4. Click Next
  5. Type a name for the shortcut, which in this case should be "Command Prompt"
  6. Click "Finish"
  7. The new shortcut will now be visible on your start menu when you click on "All Programs"
Additionally, if you want to still use the Run command, but can't get it back to the start menu, you can always use the <WIN_LOGO_KEY>+<R> keyboard shortcut.
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    AMD Phenom 9600 Quad
    Motherboard
    ASUS MB-M3A32-MVP Deluxe/WiFi
    Memory
    2 x A-Data 2GB DDR2-800
    Graphics Card(s)
    ASUS ATI Radeon HD 2400PRO
    Monitor(s) Displays
    SAHARA 21"
    Screen Resolution
    1600x1200
    Hard Drives
    2 x 80GB Seagate (I)
    2 x 120GB Seagate (I/S)
    2 x 200GB Seagate (I/S)
    2 x 250GB Seagate (I/S)
    PSU
    800W
    Case
    Thermaltake Tai-Chi
    Cooling
    Tai-Chi Water Cooler
    Mouse
    Logitech
    Keyboard
    Genius
    Internet Speed
    384kbps
    Other Info
    Currently dual booting between Vista x64 Ultimate Windows 7 BETA x64
Messages
57
#7
I am sorry , but what and where is the "Windows" Button ? I don't see one on my keyboard
 

My Computer

System One

  • CPU
    2.67gb IntelCore2Quad6700
    Motherboard
    Asus
    Memory
    4GB
    Graphics Card(s)
    NVIDIAGeForce8600GT
    Hard Drives
    500GB
    500GB
    10GB
Messages
57
#8
I found the Button but when I clicked the button plus R , the 'Run Prompt came up instead of the Command Prompt.
 

My Computer

System One

  • CPU
    2.67gb IntelCore2Quad6700
    Motherboard
    Asus
    Memory
    4GB
    Graphics Card(s)
    NVIDIAGeForce8600GT
    Hard Drives
    500GB
    500GB
    10GB
Messages
57
#9
I just scanned my computer this morning and there was no virus nor spyware. The command prompt has been missing for a while now.
 

My Computer

System One

  • CPU
    2.67gb IntelCore2Quad6700
    Motherboard
    Asus
    Memory
    4GB
    Graphics Card(s)
    NVIDIAGeForce8600GT
    Hard Drives
    500GB
    500GB
    10GB
Messages
1,823
#10
click the start
In start search type cmd
enter
 

My Computer

System One

  • CPU
    pair of Intel E5430 quad core 2.66 GHz Xeons
    Motherboard
    Supermicro X7DWA-N server board
    Memory
    16GB DDR667
    Graphics Card(s)
    eVGA 8800 GTS 640 MB video card
    Hard Drives
    SAS RAID

Dzomlija

Resistance is Futile
Vista Guru
Gold Member
Messages
2,213
Location
South Africa
#11
I found the Button but when I clicked the button plus R , the 'Run Prompt came up instead of the Command Prompt.
Once you have opened the Run window using <WIN_LOGO_KEY>+<R>, type "cmd" (without quotes), and press <ENTER> to open the command prompt.

Have you tried re-creating the "Command Prompt" shortcut like I showed you in a previous post?
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    AMD Phenom 9600 Quad
    Motherboard
    ASUS MB-M3A32-MVP Deluxe/WiFi
    Memory
    2 x A-Data 2GB DDR2-800
    Graphics Card(s)
    ASUS ATI Radeon HD 2400PRO
    Monitor(s) Displays
    SAHARA 21"
    Screen Resolution
    1600x1200
    Hard Drives
    2 x 80GB Seagate (I)
    2 x 120GB Seagate (I/S)
    2 x 200GB Seagate (I/S)
    2 x 250GB Seagate (I/S)
    PSU
    800W
    Case
    Thermaltake Tai-Chi
    Cooling
    Tai-Chi Water Cooler
    Mouse
    Logitech
    Keyboard
    Genius
    Internet Speed
    384kbps
    Other Info
    Currently dual booting between Vista x64 Ultimate Windows 7 BETA x64
Messages
1,351
Location
Canada
#12
I have Vista Home Premium 64bit and at one time the 'Run" prompt was there and also the "command Prompt was in Accessories.System tools. Now the command Prompt is not there. The "Run" prompt is nowhere to be found. I clicked on Start then properties then customize and checked the Run command but it still does not show up. When I type " Run" or "Command Prompt" into the "search" it says that no items match. So both these commands are gone and I cannot find either one . thanks.

Edited to say that after rebooting my computer , the "Run" Prompt showed up , but the "Command" Prompt is still missing. Where did it go ?
Hello Jillian,
Here is how to create a command prompt WITH admin rights by default :-
Right click on open space desktop> choose NEW> choose Shortcut> in the dialogue box, type CMD, then NEXT> if you want type a name of your choice, or just hit Finish. You now have a command prompt on the desktop, BUT not done yet.
1. right click on the shortcut
2. shortcut tab, click Advanced
3.check RUN AS ADMINISTRATOR. Now your shortcut has admin rights by default.
4.click OK, then OK again
That's it. If you want it in the start menu, right click on shortcut, click"PIN to start menu". Tell me if that works.
 

My Computer

Messages
1,351
Location
Canada
#13
I have Vista Home Premium 64bit and at one time the 'Run" prompt was there and also the "command Prompt was in Accessories.System tools. Now the command Prompt is not there. The "Run" prompt is nowhere to be found. I clicked on Start then properties then customize and checked the Run command but it still does not show up. When I type " Run" or "Command Prompt" into the "search" it says that no items match. So both these commands are gone and I cannot find either one . thanks.

Edited to say that after rebooting my computer , the "Run" Prompt showed up , but the "Command" Prompt is still missing. Where did it go ?
Hello Jillian,
Here is how to create a command prompt WITH admin rights by default :-
Right click on open space desktop> choose NEW> choose Shortcut> in the dialogue box, type CMD, then NEXT> if you want type a name of your choice, or just hit Finish. You now have a command prompt on the desktop, BUT not done yet.
1. right click on the shortcut
2. shortcut tab, click Advanced
3.check RUN AS ADMINISTRATOR. Now your shortcut has admin rights by default.
4.click OK, then OK again
That's it. If you want it in the start menu, right click on shortcut, click"PIN to start menu". Tell me if that works.
PS> Don't ask me why, but when you use it for say chkdsk, you still have to right click, click run as admin.
 

My Computer

Messages
57
#14
Thanks so much for these answers. Although I did find the Command Prompt by clicking the Start button. It was in there. I also took the answer and created one for my desktop just in case I lose it again , I will have one on my desktop

You guys are great. I cannot thank you all enough!!!
 

My Computer

System One

  • CPU
    2.67gb IntelCore2Quad6700
    Motherboard
    Asus
    Memory
    4GB
    Graphics Card(s)
    NVIDIAGeForce8600GT
    Hard Drives
    500GB
    500GB
    10GB
Messages
1,351
Location
Canada
#15
Thanks so much for these answers. Although I did find the Command Prompt by clicking the Start button. It was in there. I also took the answer and created one for my desktop just in case I lose it again , I will have one on my desktop

You guys are great. I cannot thank you all enough!!!
You are welcome. Glad to be able to contribute.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)