"The security center has not recorded an anti-spyware product."

prukeyhi

Workaholic
Power User
A new problem since last 2 weeks:

I have Microsoft windows defender installed.
In Vista's Reliability and Performance Monitor, I continually get this message:"The security center has not recorded an anti-spyware product."
on control panel->security, defender is recognized!
the defender update/work fine...
how do i get rid of the above "error" in
In Vista's Reliability and Performance Monitor?
Thanks in advance
.
ps-i do not use MSE
 

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

mitchell

Ngai Tahu/Tau Iwi
Vista Guru

My Computer

System One

  • Manufacturer/Model
    Hewlett Packard, compaq presario CQ60-305AU
    CPU
    AMD Athlon QI-46 2.1 Ghz
    Motherboard
    Wistron 303C
    Memory
    2048 Mb DDR2 SD Ram
    Graphics Card(s)
    NVidea GE Go Force 8200M G / 256Mb dedicated grapics memory
    Sound Card
    MCP78S NVidea High definition
    Monitor(s) Displays
    15.6" High Definition Brightview Widescreen
    Screen Resolution
    1336x768
    Hard Drives
    Toshiba MK2555GSX ATA
    Mouse
    Synaptics PS2/Touchpad

richc46

Vista Guru
Gold Member
A new problem since last 2 weeks:

I have Microsoft windows defender installed.
In Vista's Reliability and Performance Monitor, I continually get this message:"The security center has not recorded an anti-spyware product."
on control panel->security, defender is recognized!
the defender update/work fine...
how do i get rid of the above "error" in In Vista's Reliability and Performance Monitor?
Thanks in advance.
ps-i do not use MSE
You need either MSE or another a/v software. What A/V software are you using? You only mention that you do not use MSE.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

prukeyhi

Workaholic
Power User
mitchell- thanks, but there's no solution in your post...
rich64-i do not use AV at all, and i'll not install MSE .

(i do not need MSE since There was no error problem before, only now)

[is there a way to re-register defender in Vista's Reliability and Performance Monitor?]
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

richc46

Vista Guru
Gold Member
Ok so if I am correct, you are not saying that Defender is giving incorrect information, you just want to turn off the warning?
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

richc46

Vista Guru
Gold Member
I have two answers for you, my answer and then the one that you want?

My answer is get an anti virus. There are many free ones out there that are very good. It does not have to be MSE. I hope you do not think that I am out of line, but I treat every member that I help like a friend, trying, only to do the best for them.

The second answer is from one of our fine tutorials:

http://www.vistax64.com/tutorials/69601-windows-defender-notification.html?filter[11]=Security System Tools

I hope that you choose my first option.

If not, I hope that the tutorial works for you. And that you have happy and safe surfing.

Take care
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

prukeyhi

Workaholic
Power User
Ok so if I am correct, you are not saying that Defender is giving incorrect information, you just want to turn off the warning?
-No,it's not the defender it self giving incorrect information,
it's the Vista's Reliability and Performance Monitor who gives incorrect information: "The security center has not recorded an anti-spyware product."
(the defender works fine)
-thanks rich64, but i don't want to install AV.
-WMI repository is consistent (fine)
 

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

prukeyhi

Workaholic
Power User

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

richc46

Vista Guru
Gold Member
I understand that you want the warning stopped. From my stand point, however, the system is working correctly, now. It was not, when it did not warn you. I can not think of anything else to change the way the system is working, now. It is programmed to warn if you have no Anti Virus installed.

If someone else with more expertise, in this are comes by, they may be able to help.

My sincere wish is that you get the system working the way you want. Sorry that I could not be of more help.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

prukeyhi

Workaholic
Power User
I understand that you want the warning stopped
-yes
the system is working correctly
-yes, the defender works fine.
Sorry that I could not be of more help.
-no problemo. :) you did try and i thank you again for this!
-i do hope an microsoft/defender update will fix the issue in the future....
 

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

mitchell

Ngai Tahu/Tau Iwi
Vista Guru
mitchell- thanks, but there's no solution in your post...
rich64-i do not use AV at all, and i'll not install MSE .

(i do not need MSE since There was no error problem before, only now)

[is there a way to re-register defender in Vista's Reliability and Performance Monitor?]
I am sorry prukeyhi, the link i provided was not inteded to supply a solution. It was intended to show you that (just not on my say so) it is a well known glitch with the Performance & Reliability Monitor
So long as it is displaying as active & up to date (Green) in the Security Center I would ignore the Reliability & Performance Monitor as stated by others in the link i posted.

I do wish you would reconsider the sound advice RichC has given you about useing an Anti Virus :confused:


Edit; I just run a check on my system & as you can see it says i have no anti virus
I can assure you i have & if you look at the bottom of the pic Security has a green light.

View attachment 18221
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Hewlett Packard, compaq presario CQ60-305AU
    CPU
    AMD Athlon QI-46 2.1 Ghz
    Motherboard
    Wistron 303C
    Memory
    2048 Mb DDR2 SD Ram
    Graphics Card(s)
    NVidea GE Go Force 8200M G / 256Mb dedicated grapics memory
    Sound Card
    MCP78S NVidea High definition
    Monitor(s) Displays
    15.6" High Definition Brightview Widescreen
    Screen Resolution
    1336x768
    Hard Drives
    Toshiba MK2555GSX ATA
    Mouse
    Synaptics PS2/Touchpad

derekimo

Moderator
mitchell- thanks, but there's no solution in your post...
rich64-i do not use AV at all, and i'll not install MSE .

(i do not need MSE since There was no error problem before, only now)

[is there a way to re-register defender in Vista's Reliability and Performance Monitor?]
I am sorry prukeyhi, the link i provided was not inteded to supply a solution. It was intended to show you that (just not on my say so) it is a well known glitch with the Performance & Reliability Monitor
So long as it is displaying as active & up to date (Green) in the Security Center I would ignore the Reliability & Performance Monitor as stated by others in the link i posted.

I do wish you would reconsider the sound advice RichC has given you about useing an Anti Virus :confused:


Edit; I just run a check on my system & as you can see it says i have no anti virus
I can assure you i have & if you look at the bottom of the pic Security has a green light.

View attachment 18221
Mine is the same way too mitchell and I have A/V.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Mouse
    Logitech Wireless Mouse M310
    Keyboard
    Logitech Wireless Keyboard K520
    Internet Speed
    Wave Broadband ~ 100 down 5 Up
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64

prukeyhi

Workaholic
Power User
Thanks mitchell- my problem is new, it was not before with anti-spyware product (not AV)recognition.
 

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

niemiro

Banned
Hi,

Windows Defender does not count as a true Anti-Virus. It is not as good as a proper anti-virus (and does not pretend to be) and therefore Windows WILL NOT show it up as Anti-Virus software. Without disabling this message (see above posts by richc46), there is nothing you can do. It may be that these messages were disabled and are now not for some reason, but it will never show up as an Anti-Virus software, which is what you are asking for.

Hope this clarifies things a bit.

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)

prukeyhi

Workaholic
Power User
hi
i know Defender does not count as a true Anti-Virus.
you are mixing something i think,
1-my problem is fault anti-spyware notification warnning not AV .
2-disabling this message is impossible since it appears in Reliability & Performance Monitor only
 

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

derekimo

Moderator
hi
i know Defender does not count as a true Anti-Virus.
you are mixing something i think,
1-my problem is fault anti-spyware notification warnning not AV .
2-disabling this message is impossible since it appears in Reliability & Performance Monitor only

I know the message you're talking about, Over the last two years I've had 4 or 5 different A/V and Anti spyware products and I have continuously seen that message, I don't know why it shows up, but I know I'm protected.
I know that doesn't answer your question, just wanted to say I've seen the message also.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Mouse
    Logitech Wireless Mouse M310
    Keyboard
    Logitech Wireless Keyboard K520
    Internet Speed
    Wave Broadband ~ 100 down 5 Up
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64

prukeyhi

Workaholic
Power User
thanks derekimo ,
i know that my pc is protected with DEFENDER,
but the fault anti-spyware notification warnning just drives me mad :mad:
 

My Computer

System One

  • Manufacturer/Model
    LENOVO G-530
    Other Info
    # Intel Pentium Dual-Core T3400 (2.16GHz, 1MB L2 cache, 667MHz FSB)
    # 15.4-inch glossy 16:10 display (1280x800)
    # Intel Graphics Media Accelerator 4500MHD
    # 3GB DDR2 667MHz RAM
    # 250GB 5400RPM HDD
    # SuperMulti DVD+/-RW Optical Drive
    # Broadcom WiFi (802.11b/g), 10/100 Ethernet, Modem
    # 6-Cell 11.1V 53WHr Battery

    http://www.notebookreview.com/default.asp?newsID=5022&review=lenovo+g530

derekimo

Moderator

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Mouse
    Logitech Wireless Mouse M310
    Keyboard
    Logitech Wireless Keyboard K520
    Internet Speed
    Wave Broadband ~ 100 down 5 Up
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64
Top