UAC Elevation Prompt Problem

MonikerDeedpole

New Member
Hi

I'm looking for a way to disable the elevation prompt without disabling UAC.

My problem is that when I change the setting in Administrative Tools/Security Settings/Local Security Policy/Account control: Behaviour of the elevation of prompt for administrators in Admin Approval Mode to Elevate without prompting, User Account Control is immediately turned 'off' - Beats me!

I'm running Vista x86 Ultimate, as administrator.

Cheers

Moniker
 

My Computer

Bare Foot Kid

R.I.P. August 13th 2014

My Computer

System One

  • Name
    Ted
    Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Occupation
    Taxi Driver
    Other Info
    My First Build ;)
    Country Flag
    usa
    State/Region Flag
    us south carolina

MonikerDeedpole

New Member
Thanks for the reply.

Perhaps there is something uniquely screwy about my install, because whether I make the above mentioned changes, either through Administrative Tools or by manually changing the corresponding registry key and restarting, the result is that UAC is turned off. Turning UAC it back on in Security Center restores the ConsentPromptBehaviorAdmin key back to its default value.

Am I missing something?

Cheers.
 

My Computer

Bare Foot Kid

R.I.P. August 13th 2014
Hi MonikerDeedpole

Sorry that didn't help your situation.
I haven't experimented with it as my
system runs real well and I am "skeeered"
to disturb the balance!
Hopefully someone with more insight into
your situation will offer some guidance.

Please keep us informed.

Later Ted
 

My Computer

System One

  • Name
    Ted
    Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Occupation
    Taxi Driver
    Other Info
    My First Build ;)
    Country Flag
    usa
    State/Region Flag
    us south carolina
Top