• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"unable to connect to virtual disk service"

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#1
This just started. Other symptoms:
Disk Manager: "unable to connect to virtual disk service":(
Internet: "Connection Status Unknown, not enough storage is available to complete this operation":(
Speakers: "The audio service is not running":(
Quick Launch Toolbar: Cannot start Windows Explorer, but other apps ok.:(


Internet is up and running fine, can still get email and visit web pages.:D

Yesterday, tried to run VS C# Express for the first time, and could not open a project without getting a error message. So, I ran the following script usin subbinacl:
cd /d "%programfiles%\Windows Resource Kits\Tools"
subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=administrators=f /grant=system=f
subinacl /subkeyreg HKEY_CURRENT_USER /grant=administrators=f /grant=system=f
subinacl /subkeyreg HKEY_CLASSES_ROOT /grant=administrators=f /grant=system=f
subinacl /subdirectories %SystemDrive% /grant=administrators=f /grant=system=f
subinacl /subdirectories %windir%\*.* /grant=administrators=f /grant=system=f

What's happening?
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL
Messages
2,456
Location
NY USA
#2
This just started. Other symptoms:
Disk Manager: "unable to connect to virtual disk service":(
Internet: "Connection Status Unknown, not enough storage is available to complete this operation":(
Speakers: "The audio service is not running":(
Quick Launch Toolbar: Cannot start Windows Explorer, but other apps ok.:(


Internet is up and running fine, can still get email and visit web pages.:D

Yesterday, tried to run VS C# Express for the first time, and could not open a project without getting a error message. So, I ran the following script usin subbinacl:
cd /d "%programfiles%\Windows Resource Kits\Tools"
subinacl /subkeyreg HKEY_LOCAL_MACHINE /grant=administrators=f /grant=system=f
subinacl /subkeyreg HKEY_CURRENT_USER /grant=administrators=f /grant=system=f
subinacl /subkeyreg HKEY_CLASSES_ROOT /grant=administrators=f /grant=system=f
subinacl /subdirectories %SystemDrive% /grant=administrators=f /grant=system=f
subinacl /subdirectories %windir%\*.* /grant=administrators=f /grant=system=f

What's happening?
You have a backup we can restore from? if not try a system file check start>search>cmd>right click run as admin>sfc /scannow

let us know the results

kwn
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    2@2.0
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#3
Am also unable to access restore "Not enough mmemory" Also, cannot open "Help".

Under Start>Search

found only "for files" and "for people"
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL
Messages
2,456
Location
NY USA
#4
AD

you have a backup we can restore from? or a dvd we can do a repair install from?
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    2@2.0
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#5
I have the Windows Install disks.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL

Flavius

Expelled
Messages
2,049
#7
1.Subinacl is not for x64! It doesn't apriopriate recognise x64 system code :sleepy:.Instead this you can use SetACL http://setacl.sourceforge.net/ or setacl from Power Shell
2.

Am also unable to access restore "Not enough mmemory" Also, cannot open "Help"
Restore paging file to default settings http://www.vistax64.com/tutorials/132201-virtual-memory-paging-file-change.html

3.Navigate to Start>>Search>>services.msc find Virtual Disk Service -make sure this service is started and set to DEMAND -you can also try set it to AUTO
 

My Computer

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#8
Sorry, I have the MS Vista install disks.

I manually started the Virtual Disk Service, but still no access.

Also, on log-off and start up a I get an error message:
Error in NVCPL.DLL
Missing Entry: NVSession Startup
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL
Messages
2,456
Location
NY USA
#9
Sorry, I have the MS Vista install disks.

I manually started the Virtual Disk Service, but still no access.

Also, on log-off and start up a I get an error message:
Error in NVCPL.DLL
Missing Entry: NVSession Startup
NVcpl.dll is an nvidia file you having display problems?
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    2@2.0
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#10
No, but here is something else. I cannot uninstall anything. I get the error that it "may have already been uninstalled" which it has not.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL

Flavius

Expelled
Messages
2,049
#11
So many errors :sleepy:

Does Event viewer work?

Start>>Search>>eventvwr.msc

Navigate to Application and System section and read error messages relate to your problems
 

My Computer

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#12
Event Viewer in working
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#14
Starting yesterday morning, Event 3100 Gatherer,
Unable to initialize the filter host process. Terminating.
Details:
Not enough storage is available to complete this operation. (0x8007000e)

Lots of those
Then after installing VS2008 C# Express and the SQL:
"FCB::RemoveAlternateStreams: Operating system error (null) occurred while creating or opening file 'c:\Program Files (x86)\Microsoft SQL Server\MSSQL.1\MSSQL\DATA\master.mdf'. Diagnose and correct the operating system error, and retry the operation."
A few of those, then more of the first type.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#15
Now getting lots of these:
"
The COM+ Event System ran out of memory during its internal processing, at line 45 of d:\longhorn\com\complus\src\events\tier1\eventsystemobj.cpp."
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#16
Event Log
Error 10/6/2009 12:04:47 PM VSS 12 None
Error 10/6/2009 12:04:21 PM Search 3084 Gatherer
Error 10/6/2009 12:02:02 PM VSS 12 None
Error 10/6/2009 12:00:21 PM Search 3084 Gatherer
Error 10/6/2009 11:56:01 AM Search 3084 Gatherer
Error 10/6/2009 11:53:41 AM Search 3100 Gatherer
Error 10/6/2009 11:51:41 AM Search 3100 Gatherer
Error 10/6/2009 11:51:41 AM Search 3084 Gatherer
Error 10/6/2009 11:51:21 AM Search 3100 Gatherer
Error 10/6/2009 11:49:21 AM Search 3100 Gatherer
Error 10/6/2009 11:47:21 AM Search 3100 Gatherer
Error 10/6/2009 11:47:21 AM Search 3084 Gatherer
Error 10/6/2009 11:47:01 AM Search 3100 Gatherer
Error 10/6/2009 11:45:01 AM Search 3100 Gatherer
Error 10/6/2009 11:43:01 AM Search 3100 Gatherer
Error 10/6/2009 11:43:01 AM Search 3084 Gatherer
Error 10/6/2009 11:42:41 AM Search 3100 Gatherer
Error 10/6/2009 11:40:41 AM Search 3100 Gatherer
Error 10/6/2009 11:38:41 AM Search 3100 Gatherer
Error 10/6/2009 11:38:41 AM Search 3084 Gatherer
Error 10/6/2009 11:38:21 AM Search 3100 Gatherer
Error 10/6/2009 11:36:21 AM Search 3100 Gatherer
Error 10/6/2009 11:34:21 AM Search 3100 Gatherer
Error 10/6/2009 11:34:21 AM Search 3084 Gatherer
Error 10/6/2009 11:34:01 AM Search 3100 Gatherer
Error 10/6/2009 11:32:01 AM Search 3100 Gatherer
Error 10/6/2009 11:30:01 AM Search 3100 Gatherer
Error 10/6/2009 11:30:01 AM Search 3084 Gatherer
Error 10/6/2009 11:29:50 AM Search 3100 Gatherer
Error 10/6/2009 11:27:50 AM Search 3100 Gatherer
Warning 10/6/2009 11:27:44 AM WMI 43 None
Error 10/6/2009 11:26:02 AM Windows Media Player Network Sharing Service 14332 None
Error 10/6/2009 11:26:02 AM SecurityCenter 3 None
Error 10/6/2009 11:26:01 AM Service Control Manager Eventlog Provider 7001 None
Error 10/6/2009 11:26:01 AM EventSystem 4609 Event Service
Error 10/6/2009 11:26:01 AM EventSystem 4609 Event Service
Error 10/6/2009 11:25:50 AM Search 3100 Gatherer
Error 10/6/2009 11:25:49 AM Search 3084 Gatherer
Warning 10/6/2009 11:25:09 AM Outlook 25 None
Error 10/6/2009 11:24:59 AM Service Control Manager Eventlog Provider 7026 None
Error 10/6/2009 11:24:59 AM Service Control Manager Eventlog Provider 7024 None
Error 10/6/2009 11:24:59 AM Service Control Manager Eventlog Provider 7023 None
Error 10/6/2009 11:24:59 AM Service Control Manager Eventlog Provider 7001 None
Error 10/6/2009 11:24:59 AM Service Control Manager Eventlog Provider 7023 None
Error 10/6/2009 11:24:54 AM VSS 12 None
Error 10/6/2009 11:24:54 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:53 AM VSS 12 None
Error 10/6/2009 11:24:53 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:53 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:53 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:52 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:52 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:52 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:52 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:51 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:51 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:51 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:51 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:50 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:50 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:50 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:50 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:49 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:49 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:49 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:49 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:48 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:48 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:48 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:48 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:47 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:47 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:47 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:47 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:46 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:46 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:46 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:46 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:45 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:45 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:45 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:45 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:44 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:44 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:44 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:43 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:33 AM VSS 12 None
Error 10/6/2009 11:24:32 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:32 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:31 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:30 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:30 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:29 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:29 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:28 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:28 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:27 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:27 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:26 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:26 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:25 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:25 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:24 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:24 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:23 AM EventSystem 4612 Event System
Error 10/6/2009 11:24:23 AM EventSystem 4612 Event System
Warning 10/6/2009 11:24:22 AM SharedAccess_NAT 34005 None
Error 10/6/2009 11:24:22 AM EventSystem 4612 Event System
Warning 10/6/2009 11:23:50 AM Search 1015 Search service
Error 10/6/2009 11:23:47 AM Outlook 35 None
Error 10/6/2009 11:23:47 AM Outlook 34 None
Error 10/6/2009 11:23:46 AM Outlook 35 None
Error 10/6/2009 11:23:46 AM Outlook 34 None
Warning 10/6/2009 11:23:43 AM PlugPlayManager 263 None
Warning 10/6/2009 11:23:43 AM PlugPlayManager 263 None
Warning 10/6/2009 11:23:43 AM PlugPlayManager 263 None
Warning 10/6/2009 11:23:43 AM PlugPlayManager 263 None
Error 10/6/2009 11:23:34 AM MSSQLServerADHelper 100 None
Error 10/6/2009 11:22:05 AM EventSystem 4612 Event System
Error 10/6/2009 11:21:47 AM EventSystem 4609 Event Service
Error 10/6/2009 11:21:47 AM EventSystem 4609 Event Service
Error 10/6/2009 11:21:27 AM Application Popup 1060 None
Error 10/6/2009 11:20:07 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:55 AM VSS 12 None
Error 10/6/2009 11:19:55 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:54 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:54 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:51 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:50 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:50 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:49 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:49 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:48 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:48 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:47 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:47 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:46 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:46 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:45 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:45 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:44 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:44 AM EventSystem 4612 Event System
Warning 10/6/2009 11:19:43 AM SharedAccess_NAT 34005 None
Error 10/6/2009 11:19:43 AM EventSystem 4612 Event System
Error 10/6/2009 11:19:43 AM EventSystem 4612 Event System
Warning 10/6/2009 11:19:03 AM PlugPlayManager 263 None
Warning 10/6/2009 11:19:03 AM PlugPlayManager 263 None
Warning 10/6/2009 11:19:03 AM PlugPlayManager 263 None
Warning 10/6/2009 11:19:03 AM PlugPlayManager 263 None
Error 10/6/2009 11:19:02 AM MSSQLServerADHelper 100 None
Error 10/6/2009 11:18:04 AM EventSystem 4612 Event System
Error 10/6/2009 11:17:57 AM PrintSpooler 19 None
Error 10/6/2009 11:17:56 AM PrintSpooler 19 None
Error 10/6/2009 11:17:51 AM EventSystem 4609 Event Service
Error 10/6/2009 11:17:51 AM EventSystem 4609 Event Service
Error 10/6/2009 11:17:26 AM Application Popup 1060 None
Error 10/6/2009 11:16:26 AM Eventlog 1108 Event processing
Error 10/6/2009 11:16:15 AM Search 3084 Gatherer
Error 10/6/2009 11:11:55 AM Search 3084 Gatherer
Error 10/6/2009 11:07:35 AM Search 3084 Gatherer
Warning 10/6/2009 11:07:05 AM Search 1015 Search service
Error 10/6/2009 11:03:16 AM Search 3084 Gatherer
Error 10/6/2009 10:59:15 AM Search 3084 Gatherer
Error 10/6/2009 10:55:15 AM Search 3084 Gatherer
Error 10/6/2009 10:51:15 AM Search 3084 Gatherer
Warning 10/6/2009 10:51:07 AM Outlook 25 None
Error 10/6/2009 10:50:48 AM Outlook 35 None
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#18
Method 1: Exactly matches what is in my registry.
Method 2: This fix says it is for XP, and Server 2003. But, after creating the key it says"
  1. Click Edit, and then click Modify.
  2. In the Data Value box, type the value that is appropriate for the network, and then click OK."
Don't know what value is "appropriate for the network"
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL

AwileyDog

New Member
Messages
14
Location
Woodland Hills, CA USA
#20
So that did not work either. Still the same problems. But, before we go any further, just want to say thank you for trying to help.

More symptoms: This is a new issue on a machine that has had Vista x64 installed for over 1.5 years. Also, I tried a sysmtem restore (rstrui.exe) from the Safe Mode command line. Got the "not enough memory" error message.

I would just wait until my copy of Windows 7 arrives from Amazon later this month, but I have development work to do.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS410
    CPU
    Q6600
    Motherboard
    Dell
    Memory
    6gb
    Graphics Card(s)
    NVidia GeForce 8600
    Sound Card
    None
    Monitor(s) Displays
    2 Dell 19"
    Screen Resolution
    1600x1200
    Hard Drives
    Hitachi SATA 350gb
    WD SATA 1tb
    PSU
    Dell
    Case
    Dell
    Cooling
    None
    Mouse
    Logitech MX-600
    Keyboard
    Logitech MX-600
    Internet Speed
    DSL

Users Who Are Viewing This Thread (Users: 1, Guests: 0)