unable to install audio driver

ceenurao

New Member
Hi
my notebook Compaq Presario F756NR..I have reinstalled Vista Home Premium 64..Iam unable to install Conexant audio driver..there is no device in device manager like sound and game controllers..I have downgraded to XP from Vista Basic and now I installed Vista Home Premium 64...please some one help
thanks
 

My Computer

roy69

47,65,65,6B
Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

ceenurao

New Member
I know that and already downloaded...but when trying to install..."Driver installation failed no media device found". And I checked in the device manager for Sound device...there is nothing.
 

My Computer

roy69

47,65,65,6B
Vista Guru
Gold Member
Check to see if there are any settings in the bios for the sound device.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

ceenurao

New Member
what to check in Bios..I think it is hardware problem..becuz..some time I can see the audio driver installed when I restart the computer..and it is only for some time again the same problem..if I play any movie or audio file..it will come for few minutes and stucks again..if I try to update driver..I cant..and If I restart again the driver will be missing and the volume icon in the task bar with red x..and no driver, device in the device manager...please help
 

My Computer

roy69

47,65,65,6B
Vista Guru
Gold Member
I am going to move this thred to general discussion as I think you may be right, it is not a driver problem.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet
Top