Unable to open & read emails

scr621

New Member
Out of the blue my wlm has stopped working correctly. I can see all my emails in my Comcast & Hotmail accounts (the subject line) but when I try to open them I get an error message saying: 'There is an error opening this message & that's' it!
I also noticed that the following options are greyed out (not available) Reply Reply All Forward.
I'm not sure what's going on but it's been like this for 2 days & for a brief moment I was actually able to open & read an email today.
Can anyone help please? I don't know what infomation about my PC to post but I'm sure whoever answers this will let me know.

Windows Vista Ultimate 32 bit
Windows Live Mail version 2009 Build: (14.0.8064.0206)

Thanx in advance for any help
 

My Computer

RonS WIN TEAM

Vista Guru
Have you checked to see that your settings for that account are still the same? Right click on each of the accounts in the left-hand pane and check to make sure thing are set up properly under the “properties” option.

If things looks like they’re on the up-and-up, you might try removing the account and re-adding the account.

Let me know if either of these helps out.

Cheers,
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS M1330
    CPU
    Intel Core 2 Duo
    Memory
    3GB

scr621

New Member
Thank you for your suggestions. Everything seems to be in order & I've already removed & reinstated my accounts.

Have you checked to see that your settings for that account are still the same? Right click on each of the accounts in the left-hand pane and check to make sure thing are set up properly under the “properties” option.

If things looks like they’re on the up-and-up, you might try removing the account and re-adding the account.

Let me know if either of these helps out.

Cheers,
 

My Computer

RonS WIN TEAM

Vista Guru
@scr621 – OK, the most important thing is that you’re getting what you need!

Cheers,
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS M1330
    CPU
    Intel Core 2 Duo
    Memory
    3GB

scr621

New Member
Thank you for your response but not really, all I saw was subject lines & could nothing with my email account.
BUT I'm pleased to report that I fixed the issue. I can't say how as I don't know exactly what I did, I just tinkered around, but I have a feeling that uninstalling Windows Live Essentials helped.

@scr621 – OK, the most important thing is that you’re getting what you need!

Cheers,
 

My Computer

Top