Unable to upload files in Vista(32)with correct file names

JayElvis

New Member
I have been unable to upload .csv or .jpg or .jpeg files to another website in Vista (32).

When I browse for the files, I get an error message which says that it is an incorrect file name. I know that the file names are accurate, but browsing will not locate them.

Also, the only way I am able to find the files (they are on my C drive)is to click the Start and enter them at the bottom left. They appear in the Start area on the left of the screen.

I have uninstalled and reinstalled Vista recently because of other problems, and I have a registry cleaner.

Help! Help! Help! This is a major problem for me!!!:mad:
 

My Computer

System One

  • Manufacturer/Model
    Levano

Yard Dog

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H ([email protected]) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

JayElvis

New Member
Re: System Restore - How to

I am not very computer savvy due to health issues. I do not know when my file uploading issue began, and I only noticed it about 3-4 weeks ago, because I needed to upload a .jpg or .jpeg file for a new business I am setting up.
Therefore, I do not know what Restore Point date to use. It will probably be trial and error. About 6-8 weeks ago or less, I had to reinstall Vista, because it was badly corrupted by a virus, trojan, or worm. So, the file upload issue may have existed for some time. Prior to the reinstall of Vista, I tried Restore points to try to fix the issues I was having at that time, and I did not know about creating a recovery disc at that time. Any other advise is appreciated.
 

My Computer

System One

  • Manufacturer/Model
    Levano

richc46

Vista Guru
Gold Member
Welcome
May very well be a problem with the Broswer. I will assume IE.
Although this tutorial is for crashing, the same principles will hold true.
http://www.vistax64.com/tutorials/114310-internet-explorer-reset.html
If that does not work, how about, as a test, try a different browser.
Chrome or Firefox is very nice.
Finally, as a test, try in another user account.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Top