Unable to use touchpad to click

gpl

New Member
Got my first x64 laptop this week and noticed a few hiccups with it. Anytime I run certain 32 applications, I can't use the touchpad to perform clicks. I can still move the pointer around but the tap-to-click stops working. Going into stand by and coming out usually fixes the problem, but in some cases I had to reboot. I tried a couple versions of the 64 bit drivers (synaptics , from their website and the ones from gateway). I still see the same issue.

Anyone else experience this?
 

My Computer

rive0108

Vista Guru
Gold Member
I removed my Synaptic touchpad driver- (restart to remove, then restart again to enable the Microsoft tap/scrolling feature)

Microsoft touchpad driver/software is much better without the glitches.

Microsoft touchpad/Mouse settings:
 

Attachments

Last edited:

My Computer

System One

  • CPU
    T7600G Core2Duo 2.66 Ghz
    Motherboard
    Intel 945PM + ICH7 Chipset
    Memory
    4GB DDR2 PC2-5300 667MHz
    Graphics Card(s)
    Mobility Radeon x1900 256MB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    WUXGA 17"
    Screen Resolution
    1920X1200
    Hard Drives
    640GB 7200RPM SATA/RAID 0 (2x320GB)
    and 320GB 7200RPM External
    Mouse
    Wireless Microsoft 3000
    Internet Speed
    10 mbps/2 mbps
    Other Info
    Optical Drive:
    Panasonic UJ-220 DL BD-RE (Blu-Ray)
Top