Uninstalled but still shows in uninstall/install program.

DAZZ9

New Member
*Completed* Uninstalled but still shows in uninstall/install program.

Well basically,
i uninstalled "Fable Lost Chapters" because it was using up space
on my drive. So i uninstalled the game, half way through the uninstallation
the PC lagged so i used task manager to close the uninstaller.

My first mistake was right there, after when i tried to uninstall it, it said
i had finished but everything was clearly still there. So i read around the forums,
and i used a force uninstaller which worked fine, except the "fable lost chapters"
icon was still in the "uninstall or change program" windows, with no stats,
(ie how big it is, last altered ect). Game was gone but the value was still there.

So i fished around the regeditor hoping to find it, but no luck there.
I have also tried using "C CLeaner" to delete the entry but it gives me this
error message "Cannot delete MSI installer" no idea what that means.

Anyone know a solution. Oh yeah anyone who helps will get +rep

Thank You
Regards
DAZZ(^.^)
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Dell, Studio540
    CPU
    Intel(R) Core(TM) Quad CPU
    Memory
    6.00GB

niemiro

Banned
Hello,

Have you tried to uninstall it from Add/Remove Programs. Often when something like this happens, you try to uninstall it from Add/Remove Programs, you get an error about it not being installed any longer, and the entry is gone!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

ilikefree

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

Bare Foot Kid

R.I.P. August 13th 2014
Hello DAZZ9, welcome to Vista Forums!



If you want to search the registry have a look at the tutorial at the link below, be advised: making changes to the Windows Registry has the potential to disable the PC.


Registry Editor - Find and Find Next
 

My Computer

System One

  • Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Other Info
    My First Build ;)

DAZZ9

New Member
@niemiro Tried it even before you said, it doesnt even let me right click to expand to the "uninstall" window

@richc46 Will give it a shot, except i wont use system restore since im not the only one to use the PC, and family will probably disaprove of me doing it.

@ilikefree will give it a try

@Bare Foot Kid Thanks for the solution, already tried though

@All, deleted it. Anyway +rep to all those that replied.
 

My Computer

System One

  • Manufacturer/Model
    Dell, Studio540
    CPU
    Intel(R) Core(TM) Quad CPU
    Memory
    6.00GB

richc46

Vista Guru
Gold Member
TY for the rep and informing us on the status of the problem.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Top