Solved Updates fail after system restore with error code

Machine type: Gateway DX4300-03 (desktop)
Operating System: Vista 64bit
Processor: AMD Phenom 9750 quad core

I recently used the built in restore provided by gateway, I picked the option to restore to factory defaults and save my data.

Upon attempting to apply the updates I am getting error code 80072F8F which states that there is an issue with time the machine not being correct. However, that is not the situation and the time is correct.

Next I tried to use the Microsoft repair update tool however it failed to run giving me the same error.

Any advice would be greatly appreciated.
 

My Computer

System One

  • Manufacturer/Model
    Gateway DX4300-03
    CPU
    AMD Phenom 9750 Quad Core

Lottiemansion

Vista Guru
Gold Member
Hi,

You say the time is correct but is the region for your time zone correct too? i.e +1 hr setting too.

Check closely for time date & month plus year...... etc
 

My Computer

System One

  • Name
    Paul
    Manufacturer/Model
    HP-Pavilion m9280.uk-a
    CPU
    2.30 gigahertz AMD Phenom 9600 Quad-Core
    Motherboard
    ASUSTek Computer INC. NARRA3 3.02
    Memory
    3582 Megabytes Usable Installed Memory (4 Gig)
    Graphics Card(s)
    ASUS NVIDIA Geforce GTS450
    Sound Card
    Realtek High Definition 7.1 Audio (HP drivers)
    Monitor(s) Displays
    HP w2408 24.0" (Dual monitor)
    Screen Resolution
    1920 * 1200, 1920 * 1200
    Hard Drives
    3*500 Gigabytes Usable Hard Drive Capacity
    Plus 2x USB (160Gig each) external HDD
    BluRay & DVD Weiters
    HL-DT-ST BD-RE GGW-H20L SCSI CdRom (Bluray RW) Device
    AlViDrv BDDVDROM SCSI CdRom (Blueray) Device
    TSSTcorp CDDVDW TS-H653N SCSI CdRom
    Internet Speed
    40 Meg
    Occupation
    ICA Commissioning Engineer
    Country Flag
    uk
    State/Region Flag
    uk yorkshire
Top