usb ports lost

nanders

New Member
I have an Acer Aspire with Vista Home Premium, all original.
After a crash I did a system recovery in safe mode.
Now I have lost two things:
- all usb ports, the 'my computer' window also does not show them.
- the system tray has lost it's small menu showing more picto's.

I tried various dates for system recovery, even the latest (yesterday)
( because of this cannot restore back to today's original setting I suppose )
but what is missing remains missing.

The list of hardware devices (configuration - hardware) also does not show any usb.

Any suggestions how to bring them back to life?
 

My Computer

hello reinstall you usb driver note try to boot form usb to insure that is live
 

My Computer

System One

  • Manufacturer/Model
    dell
    CPU
    intel pentimum duo core
    Motherboard
    unknown
    Memory
    10.00 gb
    Graphics Card(s)
    intel express chipset 4
    Sound Card
    idt HD audio
    Monitor(s) Displays
    laptop display

wither 3

Vista Guru
Gold Member
what do you mean with regards to the system tray? I don't know what a picto is.
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

ilikefree

Vista Guru
Gold Member
When you right click computer and go to manage do they show there?
In device manager do you have any warnings?
Reinstall the usb driver and see if that changes it
Also you could try a system file check
Here's how
Go to Start Search Box and type CMD
While holding down CTRL and SHIFT press ENTER (opens as administrator)
(or right click and click run as administrator)
In the box that opens type
SFC /SCANNOW and press ENTER (note the gap before/)
If errors are found restart your computer and do the scan again.
Run it up to three times.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
I have an Acer Aspire with Vista Home Premium, all original.
After a crash I did a system recovery in safe mode.
Now I have lost two things:
- all usb ports, the 'my computer' window also does not show them.
- the system tray has lost it's small menu showing more picto's.

I tried various dates for system recovery, even the latest (yesterday)
( because of this cannot restore back to today's original setting I suppose )
but what is missing remains missing.

The list of hardware devices (configuration - hardware) also does not show any usb.

Any suggestions how to bring them back to life?

USB ports do not show up in my computer only some divices connected to them. If a port is empty nothing will show up in my computer. What do you think was there before that isn't there now? What is picto?
 

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2012 R2 Data center/Linux Mint
    Manufacturer/Model
    Poweredge T140
    CPU
    i3 9100 3.6GHz, 8M cache, 4C/4T
    Memory
    8GB 2666MT/s DDR4 ECC UDIMM
    Screen Resolution
    1440 x 900
    Hard Drives
    1 TB & 360 GB

wither 3

Vista Guru
Gold Member
USB ports don't show up under Universal Serial Bus Controllers in Device Manager on your system? Or are you referring to the actual port numbers?
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

ilikefree

Vista Guru
Gold Member
I am assuming you plugged something in to the usb slot first of course
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Device manager doesn't simply say USB. Do you see a category that says universal serial bus controllers? It doesn't show up under ports.
 

My Computers

System One System Two

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    Quad core 3.2 Ghz Intel I3
    Memory
    8 gb
    Graphics Card(s)
    ATI Radeon HD 5670 512 mb ram
    Screen Resolution
    1920x1080 and 1440x900
    Hard Drives
    1 TB
    Other Info
    N/A
  • Operating System
    Windows 2012 R2 Data center/Linux Mint
    Manufacturer/Model
    Poweredge T140
    CPU
    i3 9100 3.6GHz, 8M cache, 4C/4T
    Memory
    8GB 2666MT/s DDR4 ECC UDIMM
    Screen Resolution
    1440 x 900
    Hard Drives
    1 TB & 360 GB
Top