vista 60 second lag problem

johnboy83

New Member
I have just got a new pc with windows vista ultimate 64 bit.when playing games online i get a big lag spike every 60 seconds.having looked up this problem online it seems to be vista uses its wireless configeration tool to look for a new network every 60 seconds but microsoft have not given the option of turning this off.i have tryed vista anti-lag,tryed forcing xp drivers,and turned off WLAN service in the command promt but none of these have worked.it still lags every 60 seconds.this makes gaming impossible.if anyone knows any other fixs i can try please let me know.thank you.
 

My Computer

johnboy83

New Member
fixed this morning.a combination of turning off WLAN service in command promt and using vista ant-lag did the job.I did not see the tutorials section yesterday when i found this site so thx for the advice snake3yes ill use them in the future if i run into any more problems.
 

My Computer

johnboy83

New Member
hopefully this will help.first you will need to download these two files.
vista_lag_control Vista_lag_control.zip - FileFront.com
and
vista_anti-lag v1.1.1. Upload - Bartdevos.be
first set up your wireless so you are ready to go online but dont go online yet just so that it has the connection ready.then open up the vista_lag_control file and run the file named auto off.bat as admistrator.
a small window will come up.click on it with the mouse and then hit any key on the keyboard.right thats the first bit.

now open up the vista_anti-lag v1.1.1. file.open the file named val.exe.the vista anti-lag window will come up.click on the box in the top right hand corner that says activate val.now just minamize the window dont close it because it needs to stay running.
sign on to the internet as normall and you should have lag free gaming.repeat this every time you go to play games online.

sorry im not very good at explaining things so i hope this has helped.good luck.
 

My Computer

butthead

New Member
Thanks for the help. I'm glad i finally have the chance to fix the problem.

I downloaded both programs, disconnected from my network and ran auto off. However, when i run the Anti-lag i get a fetal error. Why is that?
 

My Computer

johnboy83

New Member
when you say your disconnected from your network do you you mean you dont have your wireless set up or that you are just not sighed onto the internet.remember you have to have your connection set up and have vista detecting it before you run the two programs.then you sign online.i hope you know what i mean about the connection being ready but not actually signing onto the internet before you run the programs.thats the only thing i think of it not working or its my crap instructions.
 

My Computer

ukwildcat40508

New Member
I was experiencing a very similar lag problem, and resolved it by allowing Windows to search for and update the driver for the wireless adapter. Funny thing was I'm using a trendndet wireless usb adapter and the driver windows updated to was for a Marvell TOPDOG 802.11n adaptor. Prior to updating, I was using 64 bit drivers from Trendnet. But now it works and the lag is completely gone. You can always roll back your driver, so it's at least worth letting windows install what it thinks is the most compatible driver.
 

My Computer

Cazador

New Member
hi there, i might be too late but heres a fix for those who are still having the 60 second lag issue. this involves buying some hardware which costs around 50 - 70 bucks.

1. buy the DLINK DWL G820 wireless gaming adapter
2. disable WLAN AUTOCONFIG
3. set up DWL G820 wireless gaming adapter (instructions comes with the package ofcourse, its not that hard, will take less than 2 minutes.)
4. enjoy ur online gaming with out any 60 sec lag issue.

worked for me, i got very frustated to the point of dual booting xp pro and vista64 lolz. i play single player games with vistax64 and online games with xp pro. but thanks to this DWL G820 i could finally say goodbye to dual booting XP, <3333 my 4gigs ram + 4 gigs readyboost~~~
 

My Computer

Illuminasty

New Member
After spending days trying all possible solutions to the notorious vista 60 second wireless lag problem, the obvious answer hit me in the face. Don't go wireless! Oh but you're in a room where a floor or two up from the router and don't want to start drilling holes or running wires around? Same here.

This product (or any others like it) has solved my problem Newegg.com - NETGEAR HDXB101 Up to 200 Mbps HD Powerline Kit - Powerline Networking.

Plug 1 end into a socket near ur router/modem, plug the other into a socket near your computer, connect ethernet cables, walah.

Easy, fast, and best of all your computer just thinks you're plugged into a router so no more vista wireless crap.

I love vista but...microsoft really dropped the ball on this feature. This may not be the best solution, but it will do for now. Hope this helps.
 

My Computer

Lee1973

New Member
nope, because I'm getting the lag spikes on my desktop plugged directly into my router. Its a new pc and my first time with vista, interesting the spikes weren't there initially but are now driving me insane! I do have other things connected to the neywork but these have alwyas been there even when everything was fine. its not just in games that the spikes occur either, though most noticable in a game.
any easy tips?
 

My Computer

Top