• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista & adobe flash player

vkv

New Member
Posts
1
#1
I have vista business running on an asus laptop. I’ve been trying to connect my HTC Touch mobile phone with the laptop and have been having problem with Windows mobile centre (error msg “ This action is only valid for products that are currently installed). I attempted to run the Windows mobile handbook & keep getting the error "The getting started disc requires Adobe Flash player version 8.0 or later…". I have installed the latest version of flash (v10), have uninstalled it (via adobe’s recommended process), reinstalled, executed FlashUtil10b as administrator, checkd activex & plugin settings (as per adobe site settings), but to no avail. I have also tried to install the active synch (predecessor to Windows mobile) and again, the error msg regarding flash player 8.0 or later required. Any suggestions as to what the cause is & solution. Thanks
 

My Computer

mansrm81

Vista Guru
Rockford, IL

Posts
1,884
#2
Have you tried installing 8.0 from the archives downloads from adobe.
 

My Computer

System One

  • Manufacturer/Model
    HP Compaq Presario/SR5113WM
    CPU
    AMD Athlon 64 X2 3600+ 1.9Ghz
    Motherboard
    Asus M2N68-LA
    Memory
    PNY Optima Memory DDR2 2GB 2x1 kit
    Graphics Card(s)
    PNY Nvidia 8400 GS 256MB
    Sound Card
    On board RealTek
    Monitor(s) Displays
    Acer X163W LCD
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 160 GB SATA 3G (3.0Gb/sec)
    7200 rpm
    Western Digital 160 GB IDE
    PSU
    Dynex 400w
    Case
    Nothin Special
    Cooling
    Stock
    Mouse
    Wireless Logitech LX7
    Keyboard
    Standard 102 key with volume and sleep buttons
    Internet Speed
    Comcrap 10mb cable
    Other Info
    Insignia 2.1 speakers, wireless Xbox 360 controller w/plug n play charger, Belkin wireless G + mimo usb network adapter.

Bare Foot Kid

R.I.P. August 13th 2014
The Lowcountry

Posts
2,616
#3

My Computer

System One

  • Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Other Info
    My First Build ;)

stormy13

Member
Vista Guru
Posts
633
#4

My Computer

System One

  • Manufacturer/Model
    Me
    CPU
    Athlon x2 7750 BE
    Motherboard
    Asus M4A78 Pro
    Memory
    2x2gb Kingston
    Graphics Card(s)
    Sapphire HD 4830
    Sound Card
    X-Fi Xtreme Music
    Monitor(s) Displays
    Acer P221w and Acer 1916w
    Screen Resolution
    1680x1050 and 1440x900
    Hard Drives
    2x80 GB Seagate 7200.10 in RAID0, 500 GB Seagate 7200.12
    PSU
    Antec Earthwatts 500W
    Case
    Antec Sonata III
    Cooling
    AC Freezer 64 Pro and a couple of 120 mm case fans
    Mouse
    Logitech G5 v2
    Keyboard
    Logitech Wave
    Internet Speed
    10000/1000