Solved Vista BSOD

Arski18

Member
Okay so i am getting Theese bluescreens after ~2 hours of web browsing
IRQL_NOT_LESS_OR_EQUAL Code: STOP 0x0000000A (0xFFFFFA8404F61C50, 0x000000000000000C, 0x0000000000000000001, 0xFFFFF80001AC3224)
PAGE_FAULT_IN_NONPAGED_AREA Code: I didnt wrote
Anyone know how to fix this?
 

My Computers

System One System Two

  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    asus
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Sound Card
    laptop
    Monitor(s) Displays
    laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320 HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    touchpad
    Keyboard
    laptop
    Internet Speed
    N/A
    Other Info
    failing cpu (pentium sucks)
  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    ASUS
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics card(s)
    Nvidia GeForce 8200M G
    Sound Card
    I dont know
    Monitor(s) Displays
    Laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320gb HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    Touchpad
    Keyboard
    Laptop
    Internet Speed
    ~100mb

Arski18

Member
Ive got 2 more,
INTERRUPT_EXEPTION_NOT_HANDLED after i ran a Solitaire,
SYSTEM_SERVICE_EXEPTION when i ran a browser.
This its so annoying, anyone knows how to fix it?
 

My Computers

System One System Two

  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    asus
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Sound Card
    laptop
    Monitor(s) Displays
    laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320 HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    touchpad
    Keyboard
    laptop
    Internet Speed
    N/A
    Other Info
    failing cpu (pentium sucks)
  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    ASUS
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics card(s)
    Nvidia GeForce 8200M G
    Sound Card
    I dont know
    Monitor(s) Displays
    Laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320gb HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    Touchpad
    Keyboard
    Laptop
    Internet Speed
    ~100mb

SIW2

Vista Guru
Gold Member
Did you try restoring your most recent system image?
 

My Computers

System One System Two

  • Operating System
    Vista
    CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    4gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb
  • Operating System
    win7/vista
    CPU
    intel i5-8400
    Motherboard
    gigabyte b365m ds3h
    Memory
    ballistix 2x8gb 3200

Arski18

Member
Did you try restoring your most recent system image?
I didnt, by the way i suspect this may be drivers issue, ill try reinstalling them
 

My Computers

System One System Two

  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    asus
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Sound Card
    laptop
    Monitor(s) Displays
    laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320 HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    touchpad
    Keyboard
    laptop
    Internet Speed
    N/A
    Other Info
    failing cpu (pentium sucks)
  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    ASUS
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics card(s)
    Nvidia GeForce 8200M G
    Sound Card
    I dont know
    Monitor(s) Displays
    Laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320gb HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    Touchpad
    Keyboard
    Laptop
    Internet Speed
    ~100mb

Arski18

Member
But ill try this too
 

My Computers

System One System Two

  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    asus
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Sound Card
    laptop
    Monitor(s) Displays
    laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320 HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    touchpad
    Keyboard
    laptop
    Internet Speed
    N/A
    Other Info
    failing cpu (pentium sucks)
  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    ASUS
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics card(s)
    Nvidia GeForce 8200M G
    Sound Card
    I dont know
    Monitor(s) Displays
    Laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320gb HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    Touchpad
    Keyboard
    Laptop
    Internet Speed
    ~100mb

Arski18

Member
Yeah it was an drivers issue, my pc its working fine now
 

My Computers

System One System Two

  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    asus
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Sound Card
    laptop
    Monitor(s) Displays
    laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320 HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    touchpad
    Keyboard
    laptop
    Internet Speed
    N/A
    Other Info
    failing cpu (pentium sucks)
  • Operating System
    Windows Vista SP2 Home premium x64
    Manufacturer/Model
    ASUS
    CPU
    Intel pentium Dual CPU T3200 2.00GHz
    Motherboard
    laptop
    Memory
    4GB DDR2
    Graphics card(s)
    Nvidia GeForce 8200M G
    Sound Card
    I dont know
    Monitor(s) Displays
    Laptop
    Screen Resolution
    1280x800
    Hard Drives
    Seagate 320gb HDD
    PSU
    laptop
    Case
    laptop
    Cooling
    laptop
    Mouse
    Touchpad
    Keyboard
    Laptop
    Internet Speed
    ~100mb

Teknoskillz

Member
Ive had that one alot, usually when watching videos in browsers, and Opera 36 tends to be the worst offender.

My theory is some video publishers send executable data in the streams in attempts to hijack the video CPU with executable code.
Not all video drivers are coded to stop this...Vista I believe has hardware DEP comparability for the motherboard processor, but the
video card processors are at the sole mercy of the driver coder.

Recently, my video card failed, while watching a video on Bitchute and it looked like corrupted firmware. There are tools you can find to upgrade
firmware on the video cards which may be good proactive measures as older systems like Vista and their sw are not updated to prevent these sort of things.

Back on Opera 36 - after that firmware corruption, a browser hijack was placed in the opera toolbar for "Kelkoo" shopping. I deleted it, but it kept coming back and it would reset all my quick launch URL links, and I got "your preferences cannot be saved" whenever I started Opera. I have a hunch that hijack came in via the same corruption. I went back to Opera 35 and it seems to have stopped and my preferences are always ok.
 

My Computer

System One

  • Operating System
    Windows Ultimate x64
    Manufacturer/Model
    Gigabyte
    CPU
    Intel Core [email protected]
    Memory
    18GB
    Graphics Card(s)
    Nvidia Gforce GTX285
Top