Vista - Keyboard displays wrong characters

ADToshiba

New Member
Hello,

I have a Toshiba satellite A300 installed with Vista. I have had problems with the following:

In order to type "Emily", I have to enter ["][spacebar][Emily]["][spacebar]
Quotation marks only appear after pressing the spacebar or typing in another character. Typing the single or double quotation marks, immediately followed by the letter will result in a special character like:
['][e] - é
['][a] - á
['] - í
["] - ï
["][e]- ë.....and so on


How do I change this so that the quotation marks appear when I type them and that the special characters disappear? Please, please, please help me! :cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry:
 

My Computer

Ashvin Busviah

Vista Guru
change ur keyboard language to US
Instructions for Windows Vista

  1. Click Start and then Control Panel
  2. In Control Panel, if you are in Classic View, click on Control Panel Home (top left corner)
  3. Open Clock, Language, and Region
  4. Click on Regional and Language Options.
  5. Click the Keyboards and Languages tab and then click Change keyboards.
  6. Under Installed services, click Add.
  7. In the Add Input Language dialog box, select the keyboard layout you would like to add from the list available and click OK.
  8. The keyboard layout you added will be included in the list. To set the new layout as your default, select it from the list. Click OK to save your changes
  9. You can switch between different input languages (= keyboard languages) by clicking on the Language Bar button or by pressing the Alt + Shift keys
 

My Computer

ADToshiba

New Member
Thank you a million times squared. The problem is solved, just had to change to English(south Africa) from English (United Kingdom). My quotations are back with a vengeance!

ADToshiba:party::party::party::party::party::party::party::party::party::party::party::party::party::party::party::party:
 

My Computer

Top