• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

vista local access only(not wireless) comcast modem

#1
Hi,

I am working on a toshiba satalite for someone but can not get internet access at my home. I have it plugged directly into the comcast modem but get the "local access only" message that seems to be such a problem for wireless users. When doing ipconfig /renew I get a message stating that windows could not contact the dhcp server.

There doesn't appear to be anything wrong with the modem as it works fine with XP and Linux machines.

Everything I have found related is talking about wireless issues and I've tried the registry edit provided by MS for setting the dhcp flag value to 1 and also disabled IPv6 and power options in the adapter configuration.

Has anyone figured out the fix for this? It seems to be a Vista issue in my opinion since it is not limited to any one hardware manufacturer or device.

Also I'm trying to install sp2 to see if that helps but having problems installing from the stand alone so installing the update readiness utility now to fix that.

Thanks for any help
 

My Computer

Chase

americano
Vista Guru
Gold Member
#2
Did you try resetting the modem? (reset button located next to the power cable input)
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core Processor
    Motherboard
    Some Amount of Motherness
    Memory
    6.O GB RAM
    Graphics Card(s)
    EVGA nVIDIA GeForce GT 240 512MB DDR5
    Sound Card
    Some Amount of Soundness
    Monitor(s) Displays
    Two Monitors: HP w1907 & Acer P191w
    Screen Resolution
    1440x900 & 1440x900
    Hard Drives
    WD Caviar Blue 500GB
    PSU
    Some Amount of Voltageness
    Case
    Hp Pavilion Elite Case
    Cooling
    Some Amount of Coolingness
    Mouse
    HP: M/N:M-SBQ133
    Keyboard
    HP: Model Number: KB0911
    Internet Speed
    Comcast: 20 MB/S
    Other Info
    I have two monitors! I play Call of Duty: Black Ops & Modern Warfare II - Both on PC. Contact me through my website: ChaseKurry.com
#3
Yes actually I did reset it even though the modem is not a problem. It works fine with XP and Linux machines and a couple days ago it worked on a different Vista machine. I'm using it right now. No problems there but I tried it anyway cause I know crazy stuff can happen with computers.

But no luck with this vista laptop
 

My Computer

Chase

americano
Vista Guru
Gold Member
#4
Try opening a command prompt (Start ---> Run--> CMD), and typing the following:

Code:
netsh winsock reset
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core Processor
    Motherboard
    Some Amount of Motherness
    Memory
    6.O GB RAM
    Graphics Card(s)
    EVGA nVIDIA GeForce GT 240 512MB DDR5
    Sound Card
    Some Amount of Soundness
    Monitor(s) Displays
    Two Monitors: HP w1907 & Acer P191w
    Screen Resolution
    1440x900 & 1440x900
    Hard Drives
    WD Caviar Blue 500GB
    PSU
    Some Amount of Voltageness
    Case
    Hp Pavilion Elite Case
    Cooling
    Some Amount of Coolingness
    Mouse
    HP: M/N:M-SBQ133
    Keyboard
    HP: Model Number: KB0911
    Internet Speed
    Comcast: 20 MB/S
    Other Info
    I have two monitors! I play Call of Duty: Black Ops & Modern Warfare II - Both on PC. Contact me through my website: ChaseKurry.com

Chase

americano
Vista Guru
Gold Member
#6

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Elite
    CPU
    AMD Phenom 9850 Quad-Core Processor
    Motherboard
    Some Amount of Motherness
    Memory
    6.O GB RAM
    Graphics Card(s)
    EVGA nVIDIA GeForce GT 240 512MB DDR5
    Sound Card
    Some Amount of Soundness
    Monitor(s) Displays
    Two Monitors: HP w1907 & Acer P191w
    Screen Resolution
    1440x900 & 1440x900
    Hard Drives
    WD Caviar Blue 500GB
    PSU
    Some Amount of Voltageness
    Case
    Hp Pavilion Elite Case
    Cooling
    Some Amount of Coolingness
    Mouse
    HP: M/N:M-SBQ133
    Keyboard
    HP: Model Number: KB0911
    Internet Speed
    Comcast: 20 MB/S
    Other Info
    I have two monitors! I play Call of Duty: Black Ops & Modern Warfare II - Both on PC. Contact me through my website: ChaseKurry.com
#7
found this
Repair and Reset Windows Vista TCP/IP Winsock Catalog Corruption » My Digital Life

which led me to this

Reinstall and Reset TCP/IP (Internet Protocol) in Windows Vista, 2003 and XP » My Digital Life

tried reseting tcp/ip too but it didn't work either.

Tried reinstalling the Yukon Lan adapter driver and it wouldn't install because a later version is already installed. Even after uninstalling it completely I get the same "later version installed message". Luckily was able to reinstall it with the driver that is already in Vista somewhere on the C drive.

Still nothing but local access only
 

My Computer