• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista Locks Up When Idle...

withnale

New Member
Messages
4
#1
Recently I did a massive hardware upgrade on my desktop and as part of this decided to move to Vista Business x64 at the same time. However, I am struggling to get it to work reliably. Every time I leave the computer alone for a few hours I come back and find the machine has locked up.

The machine locks up in the following way...

1. The keyboard is unresponsive. Normally the 'numlock' light is still on but if I press 'Caps Lock' the LED does not light up.
2. The mouse LED/detector is no longer on.
3. There is still a signal to the screen but the screen saver image is not moving.

My machine comprises of...
Intel Core 2 Quad Pro Q6600 "Energy Efficient 95W Edition" 2.40GHz (1066FSB)
Gigabyte GA_P35C_DS3R (Socket 775) PCI-Express DDR2 & DDR3 Motherboard
OCZ 2GB (2 x 1GB) PC2-8500 1066MHz SLI-Ready DDR2 (OCZ2N1066SR2GK)
Leadtek GeForce 8800 GTS 640MB GDDR3 HDTV/Dual DVI (PCI-Express)

I have applied all of the latest drivers from Nvidia, Gigabyte, Microsoft and I have upgraded the BIOS to the latest version.

I have checked the Event Viewer and there doesn't seem to be anything here relevant to this problem. I'm not sure which way to go to try and diagnose this problem. Does anyone have any ideas what could be causing this, or alternatively any way I can obtain more information to help resolve it.

thanks

Paul
 

My Computer

Messages
37
#2
My guess would be some type of hardware problem unless you've already achieved stability with some other operating system. Have you tried Vista32 or even XP on the new hardware? Are you overclocking the memory or processor?
 

My Computer

withnale

New Member
Messages
4
#3
Yesterday I installed Linux (Fedora 8) on the same hardware to check this out. This morning the machine was working fine. Whilst this is not 100% proof, I would normally have expected it to have locked up in this time period.

Interestingly, my mouse had powered down but as soon as I pressed the keyboard everything woke up and worked fine.

Everything is running in it's standard configuration - I haven't messed about with overclocking at all.
 

My Computer

Asky

Here to Help
Messages
415
Location
Atlanta,USA
#4
hmm...wierd problem.
I initially thought your machine was going into sleep mode but after seeing that "the signal is still there but the screensaver isnt moving" , i guess its not.

Does the machine lock-up ONLY when idle or also when you're using it ?

Try this,go to Control panel > power options and in the "sleep mode" settings , make sure you yurn all your hardware to "Never turn off" , then keep your computer idle and see if it locky up this time. I know this is a long shot but try it if you can.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo T5800 @ 2.0Ghz
    Motherboard
    Intel
    Memory
    4GB
    Graphics Card(s)
    Nvidia 9650M GT
    Monitor(s) Displays
    Asus N80VN-X1 Laptop
    Screen Resolution
    1280 X 800
    Hard Drives
    1 X 250GB 5200 RPM
    Internet Speed
    11 MBPS
    Other Info
    XBOX 360 Controller | Vista X64 | Simpledrive 500GB

Asky

Here to Help
Messages
415
Location
Atlanta,USA
#5

My Computer

System One

  • CPU
    Intel Core 2 Duo T5800 @ 2.0Ghz
    Motherboard
    Intel
    Memory
    4GB
    Graphics Card(s)
    Nvidia 9650M GT
    Monitor(s) Displays
    Asus N80VN-X1 Laptop
    Screen Resolution
    1280 X 800
    Hard Drives
    1 X 250GB 5200 RPM
    Internet Speed
    11 MBPS
    Other Info
    XBOX 360 Controller | Vista X64 | Simpledrive 500GB

sasha2295

New Member
Messages
1
#6
Ok i had the same exact problem!! I took it in to get it looked at and they told me my hard drive was bad. They have to completely replace it and re-install my OS. Fortunatley I have a complete warranty so everything is free. But what I have found is if you install this program called Eyeball Chat, which is a webcam chatting service, you can leave it on while you walk away from your computer and it tricks your computer into thinking you are still there and it doesn't lock up when you return. I can't remember where I downloaded it from, I actually read a post somewhere, I don't remember where, but it was about the same problem and that was the proposed solution so I tried it and it has worked for now while I'm waiting for the hard drive to be shipped. Let me know!!
 

My Computer

bruce2

Vista Pro
Messages
618
#7
I still think that you might have put the machine in "sleep" mode. Try "stand by" to see what happen. It happened to me because some how "stand by" option disappeared from the "turn of computer" selection so I click "sleep" and it appears to be locked up. But click on the "stand by" symbol and it stands by.
 

My Computer

System One

  • CPU
    E6850
    Motherboard
    EVGA 122-CK-NF67-A1 680i
    Memory
    4 x OCZ Platinum 1GB
    Graphics Card(s)
    ATI Radeon HD 5850 1GB
    Sound Card
    SB X-Fi X Audio
    Monitor(s) Displays
    Samsung 23" 5MS
    Screen Resolution
    2048 x 1152
    Hard Drives
    2 x Barracuda 7200.10 320GB RAID 0 / 1 x 500GB Maxtor
    PSU
    Seasonic 600W M12
    Case
    CM Centurion 5
    Cooling
    air
    Internet Speed
    100Mbps

roy69

47,65,65,6B
Vista Guru
Gold Member
Messages
2,607
Location
uk
#8
What schedule task have you got.
May be a virus checker kicking in when the machine is not in use for a set amount of time and crashing.
Have you got anything runnning on a schedule that may cause the computer to lockup.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

Iskevosi

Computer Geek
Member
Messages
18
Location
Swindon, England
#9
If you are saying it runs fine under Linux then maybe it's a driver issue... but which one is it is the next part.


Have you tried booting into safe mode and then leaving it for a while? Does it lock up then?
 

My Computer

narpy

New Member
Messages
6
#10
I'm actually having the same problem with my Windows Vista Home Premium 32 Ultra Awesome Mega Machine. Alright, I added that last part to make it sound cooler, but oh well. I'm thinking it's poor programming on both Microsoft and the hardware producer's side.

I think the most important thing to is find everyone with the same problem and have them post their specs up to see if we can identify similarities in hardware.

Windows Vista Home Premium 32
AMD Athlon 64 X2 5000+ 2.61 GHz
3 Gigs of fual channel 800MHz RAM
MSI K9N SLI V2 Mobo
e-GeForce 8600 GT video card
500 Watt power supply unit

Ace x163w monitor
Kensington USB mouse
Microsoft Reclusa USB keyboard

Software ran while idle:
uTorrent
Pidgin

I've tried running it with no software running, and it still locks up, so the software being run isn't the problem.
 

My Computer

bruce2

Vista Pro
Messages
618
#11
Problem solved.

I flashed the newest version of bios and chipset drivers.
Reinstalled Vista.
Installed games with all patches which caused crashes in the past.
It is running smoothly without any locking ups and freezes.
Sleep mode works.
Don't know how long it will last.
I will give you an update in a couple of months or earlier if problems return.

Good luck to all of you and enjoy.
 

My Computer

System One

  • CPU
    E6850
    Motherboard
    EVGA 122-CK-NF67-A1 680i
    Memory
    4 x OCZ Platinum 1GB
    Graphics Card(s)
    ATI Radeon HD 5850 1GB
    Sound Card
    SB X-Fi X Audio
    Monitor(s) Displays
    Samsung 23" 5MS
    Screen Resolution
    2048 x 1152
    Hard Drives
    2 x Barracuda 7200.10 320GB RAID 0 / 1 x 500GB Maxtor
    PSU
    Seasonic 600W M12
    Case
    CM Centurion 5
    Cooling
    air
    Internet Speed
    100Mbps

Users Who Are Viewing This Thread (Users: 1, Guests: 0)