• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista Mail and Qwest will not send my email!

Pierce

New Member
Messages
2
#1
Hello ~

My Vista Mail will not send mail through my Qwest mail account (not Microsoft live mail) I know this problem has been around the net help forums for at least 4 years, and my ISP sent me an email saying that it wasn't their problem. So I will try to present it here and be brief whilst providing all the info I hope will help.

First ~ I can receive all my mail; from both qwest (my service provider) and free web mail providers through my Vista Mail set up. But when I try to send an email through Vista Mail I receive this Error Message:

The connection to the server has failed. Subject 'Mail Test', Account: 'Home', Server: 'smtp.q.com', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

I have followed the instructions from qwest on setting up Windows Mail several times, but still no luck.

The Qwest 'Windows Mail Configuration' page, can be found here:

http://myqwest.com/files/qwest/suppo...ndows_mail.php

I have also disabled email scanning in my antivirus (AVG).

Again ~ I know that this problem is an old one. But there aren't a lot of new answers in the last couple of years so I'm hoping maybe there has been a miracle solution that I simply have not found.

Any and all help will be gratefully accepted!

Thank you

Pierce:confused:
 

My Computer

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#2
Welcome Pierce
What you have to do is set up SMPT (send mail) to the settings of your ISP
Then put the return address that you want.
Many ISPs have this set up to avoid spam
Is that what you did?


I found this for qwest
http://www.qwest.com/internethelp/QA/email/pop_smtp_qa.html

Port numbers not the same as yours
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Pierce

New Member
Messages
2
#3
First ~ Thank you for trying to help me, Richard.

But I think that there is something very much wrong. The instructions given on the Windows Mail configuration page at qwest, and quoted when one gets live chat assistance is as follows:

Incoming Mail: (pop3): mail.q.com ( SSL not enabled 110)
Outgoing Mail: smtp.q.com (SSL not enabled ~ requires authentication, port 587)


These are the instructions you found:

  • Incoming Server: pop3.live.com (SSL enabled, port 995)
  • Outgoing Server: smtp.live.com (SSL enabled, requires authentication, port 25)
When I used them they really gummed it up and nothing worked. The use of the word 'live' makes me think that these instructions just might be for Windows Live Mail; but I have Vista Mail. I can receive in coming without problem, from my q.com account (that's qwest) and public accounts (Gmail etc.).

there must be some magic rabbit foot that we aren't rubbing?:confused:
 

My Computer

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#4
It seems that this is a problem that other have. Have you thought of trying another email client, at least for a test. Windows live mail 2011, Thunderbird and others would all be good choices. If you are sure that you have put the setting in correctly, not much else could be done.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#5
Tick this server requires ssl in smpt. Based upon what I have found that works for some.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
6
#6
Richard, I have nearly the same problem. My email client is Yahoo Mail which downloads to Windows Mail (Vista). My ISP is Qwest. As of about 5 days ago, I can no longer send emails from Windows Mail through my POP account with Yahoo. I get the following error: The connection to the server has failed. Subject 'Test', Account: 'plus.pop.mail.yahoo.com', Server: 'plus.smtp.mail.yahoo.com', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

My incoming mail still works. I spent about 2 hours with a Yahoo tech and about a half an hour with a Qwest tech via the internet. No fix. I have turned off the firewall and turned off the anti-virus (MSE). I have fixed registry problems. Nothing worked.

Richard, did you find a successful solution?
 

My Computer

System One

  • Manufacturer/Model
    Hewlett Packard Compaq Presario/SR2030NX
    CPU
    AMD Athlon 64 2.4 GHz
    Motherboard
    ASUS A8M2NLA
    Memory
    1 GB (DDR2 SDRAM)
    Graphics Card(s)
    NVIDI GeForce 6150 LE
    Sound Card
    n/a
    Monitor(s) Displays
    LG Flatron W2043TE
    Mouse
    Logitech
    Keyboard
    COMPAQ

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#7
I think that you should start a new thread to avoid confusion with the answers.
For now go to the web site and make sure that they did not change any of the required settings.
Then post your response in a new thread.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
6
#8
Richard, I tried your proposed solution and got the followinThe connection to the server has failed. Subject 'Test', Account: 'plus.pop.mail.yahoo.com', Server: 'plus.smtp.mail.yahoo.com', Protocol: SMTP, Port: 587, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0Eg error message:
 

My Computer

System One

  • Manufacturer/Model
    Hewlett Packard Compaq Presario/SR2030NX
    CPU
    AMD Athlon 64 2.4 GHz
    Motherboard
    ASUS A8M2NLA
    Memory
    1 GB (DDR2 SDRAM)
    Graphics Card(s)
    NVIDI GeForce 6150 LE
    Sound Card
    n/a
    Monitor(s) Displays
    LG Flatron W2043TE
    Mouse
    Logitech
    Keyboard
    COMPAQ

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#9
Start your own thread. Giving two sets of answers in one thread just creates confusion. It will be more difficult, for all involved, to understand what is happening.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Users Who Are Viewing This Thread (Users: 1, Guests: 0)