Vista Network Adaptors not in Device Manager.. But..

Clairjp

New Member
Hi
And thank you for any help in advance.
I have an old laptop I mainly use for photoshop/ebay selling my homemade items (sorry irrelevant)
Anyway, as of yesterday I have no way of it connecting to the internet.. wont connect via wireless, so just figured I would use a cable, and yet it still wont connect.
Tells me im not connected / You are currently not connected to any network, It don't even give me any networks to connect too.
Diagnose and repair says - Windows has confirmed that this computer is currently experiencing a network connectivity problem ( no sh** Sherlock, lol)
Manage network connections shows nothing..and so on..

So I go to device manager as many posts ive read told me to, and see I have no option of network adaptor there..
But I have at the bottom a new one called *unknown* with a long list of items with yellow explanation marks..
as follows:
Atheros AR5007EG Wireless Network adaptor
Bluetooth Device (personal Area Network)
Bluetooth Device (RFCOMM Protocol TDI) *this one has a question mark instead*
Then I have 17 x
isatap.{4C312D76-3219-4834-BAA5-F3BD95BBC16A}
Then 13 x
isatap.int.core-engineering.de
Then..
Microsoft ISATAP Adaptor #4
Microsoft ISATAP Adaptor #4
Microsoft ISATAP Adaptor #5
Microsoft ISATAP Adaptor #6
Microsoft ISATAP Adaptor #6
Microsoft ISATAP Adaptor #7
Realtek RTL8102E Family PCI-E Fast Ethernet NIC (NDIS 6.0)
Teredo Tunneling Pseudo-Interface
Teredo Tunneling Pseudo-Interface
Teredo Tunneling Pseudo-Interface
WAN Miniport (IP)
WAN Miniport (IPv6)
WAN Miniport (Network Monitor)
WAN Miniport (PPPOE)
WAN Miniport (PPTP)

I don't know what to tell you about my system, I am rather pc stupid but ill try.. :huh:
Vista home basic
Dell
Vostro A860
intel core duo CPU
2.00 Gb
32-Bit OS

Not sure what else you need to know or where ill find it, Please help me in very simple terms, or am I doomed :cry:

Now remember I cannot connect to the internet, but do have another pc im using currently if that helps :confused:
Tried a system restore as far back as it allows ( in safe mode too) and it fails to complete all the time, Really hoping to avoid a factory restore if possible as I will lose much work for my home business and cannot currently find my photoshop disc :(
Thank in advance, Please help!
 

My Computer

System One

  • CPU
    Intel(R) Core(TM)2 Duo CPU
    Memory
    2.00GB

Vista32

Member
Maybe take your laptop to a public library, Starbucks coffee shop, and try to connect there. If you can connect to the Internet try downloading, installing, and running a free driver program such as "Driver Booster" or something similar. See if you can update all those likely outdated drivers with yellow exclamation marks. See if it helps?

Vista 32
 

My Computer

System One

  • Manufacturer/Model
    Acer Aspire 5920
    CPU
    Intel Mobile Core 2 Duo T5550 @ 1.83GHz 52 °C Merom 65nm Tec
    Motherboard
    Acer, Inc. Chapala (U2E1)
    Memory
    Type DDR2 Size 4096 MBytes Channels # Dual DRAM Frequency 333.3 MHz CAS# Latency (CL) 5 clocks RAS#
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Generic PnP Monitor on Sherry 1.3.1 Driver for 945 and 965
    Screen Resolution
    Pretty good!
    Hard Drives
    Was Western Digital 250GB HDD with 3 bad sectors. 6 minutes to start page & Internet.

    Now Seagate Momentus XT 750GB SSHD. Huge difference in start up times. 30-50 seconds. Snot to bad for a SSHD.
    Case
    Mental case.
    Cooling
    Ice cubes.
    Mouse
    Mickey
    Keyboard
    Yes
    Internet Speed
    54 Mbps
Top