vista service pack update

debgram

New Member
When I turned Vista on today it said there was an update. So here I am installing this update that seems like an hour, only to find it did not install and it reverting back the changes. Why didn't this install? Is there a program conflict somewhere? I never had a problem like this with XP. I have my firewall off (Comodo) and really don't have much programs installed since it's just my laptop.

Thanks
Debbie
 

My Computer

Brink

Staff member
mvp
When I turned Vista on today it said there was an update. So here I am installing this update that seems like an hour, only to find it did not install and it reverting back the changes. Why didn't this install? Is there a program conflict somewhere? I never had a problem like this with XP. I have my firewall off (Comodo) and really don't have much programs installed since it's just my laptop.

Thanks
Debbie

Hi Debbie,

Did you already install a previous version of the SP1? If so, you will need to uninstall it first to be able to install the new version.

http://www.vistax64.com/tutorials/113355-windows-vista-service-pack-1-rc-refresh-public.html

Shawn
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

debgram

New Member
No I don't. I tried to install that one too last week and got the same results. It would get to the rebooting process and when it got done it said that it wasn't installed
 

My Computer

Brink

Staff member
mvp
Debbie,

I would just wait until the final release of the SP1 is released, sometime in the scheduled half of this year, since you are having problems with the RC versions.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

debgram

New Member
yeah I will do that. Someone sent an article and if I understood ir right, this update out now isn't really for basic home or premium versions, that microsoft made a boo-boo
 

My Computer

scrooge

Member
Vista Pro
i downloaded it and works fine for me .im using vista h/p 64bit.
 

My Computer

System One

  • CPU
    Intel Core 2 Duo E8400 / 3.00
    Motherboard
    ASUS P5K-E/WIFI-AP LGA 775 Int
    Memory
    G.SKILL 4GB (2 x 2GB)
    Graphics Card(s)
    SAPPHIRE 100225L Radeon HD 387
    Hard Drives
    1 x 1tb western digital
    4 x 250 western digital
    2 x 160 western digital
    1 x 320 western digital
Top