• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista Update not working after factory restore

psychson

New Member
Messages
1
#1
I have a HP Pavilion dv5 laptop and I just replaced the hard drive because it would not allow me to do and update to get the latest version of Windows Life Messenger. It required the Windows Platform update and after being downloaded, it would undo the installation at start up, saying it did not install correctly and was rolling over the installation. I tried several times and nothing happens. So, I put the factory restore DVD’s. It seemed fined until the computer start looping to the black screen with the options: Start Windows Normally, Start in Safe Mode, Last Good Knows Configuration and so on. Every option I choose it looked like it was going to work and them I got the famous Blue Screen of Death. With that, I got to the conclusion that the hard drive was dead, so I replace it and again I used the factory DVD’s to restore to factory settings. After all was done I started to put my softwares back one by one and Trend Micro Security asked for a Vista Security Pack 2. I tried to go to Start>Windows Update and nothing happened; the windows explorer froze and stopped responding. So, I got it manually installed and it did successfully, however I still cannot upgrade anything else. Every time I click Start>Windows Update it freezes and stops responding. I will not work at all.
Doing a System restore will not do anything I suppose since everything is blank, no restore point only before installing Vista SP2, and by that time Windows Update did not work as well. I assume it cannot be a virus because the computer is clean.
Does anyone have any solution for my problem?
 

My Computer

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
Messages
3,642
Location
England
#2

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload

Users Who Are Viewing This Thread (Users: 1, Guests: 0)