• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Vista will password lock when computer is idle for a period of time

Messages
2
#1
I am not quite sure where to start...as it is not a hardware issue, so me mentioning the hardware would more than likely not make the difference.

A few weeks ago, after a security update came down from Windows update, my home setup mysteriously started password locking when the remaining idle for a period of time. I do not have any other user accounts on my computer, just the Administrator account that I normally use. This same thing happens on my networked office computers, even if you aren't an administrator.

I have made sure that my screensaver is off, and I have also even messed around the power options, making sure that it was not the "one wake-up ask for password option."

I am not quite sure what caused this function to turn on, perhaps it was the security update, perhaps it was not.

Does anybody now how to turn off this function?
 

My Computer

Messages
3,375
#2
Hello,

Right click on your Desktop and click on Personalise. Click Screensaver in the new window. In the Screensaver window, uncheck "On resume display logon screen", click OK and the problem should be fixed!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)

EvilSpants

New Member
Messages
2
#3
Hello,

Right click on your Desktop and click on Personalise. Click Screensaver in the new window. In the Screensaver window, uncheck "On resume display logon screen", click OK and the problem should be fixed!

Richard
My screensaver is set to NONE, and this still happens. Thank you for the help, but that is not the issue.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)