vista wont boot after bios flash

bazzuk

New Member
Ive went & updated to the latest bios on the DFI site & now windows wont start? I used the floppy,made 2 copys but like a fool didnt back-up existing bios.
The bios flash was a success took out the floppy ,pressed F1,went into bios & set optimized defaults. I got a message saying new data was ..OK !
When i startup after the bios screen i get-
Verifying DMI data pool
AMD data change. update new data to DMI !
Back up CMOS ..OK! :mad:
Now i have tried reflashing the bios (4x) It will boot from cd & ive installed Vista x64 again but as soon as install was over & back to boot windows i get this message again.
Ive only had my mobo 2weeks :sick:
build- LP DK 790fx-M2RS, x2 6400+, 4x1gb OCZ plat, xfx 8600GT, WD 320 AAK,WD 500AAK, pioneer 215,dvd-rom, Antec500W Earthwatts PSU, Kandalf.
Please has anyone any ideas why it stops & wont boot vista from HDD
 

Lid8nhx

New Member
Ok...perhaps this is a dumb question.. but is your HD showing in the Bios? as a bootable drive? Just a thought.. as mine didn't appear and I had to get it showing as a bootable drive...
 

joel406

Senior Member
Vista Guru
You can try and flash the bios again and maybe that will repair whatever when wrong in the first place. You can also try reseting your MB. Sometimes removing the battery will free up whatever is locked. Or you could try and get a copy of your original bios from DFI and re-flash with that.

If all that fails you'll need a RMA and return your MB for a replacement.

Good luck.
 

bazzuk

New Member
I can see all my devices in the bios & my right HDD is set as the right HDD to boot from.
Thanks for the reply,i would rather have any suggestions than none cause im not exactly great with PC's.
 

bazzuk

New Member
thanks joel 46, ive been thinking of setting my floppy up onto this PC to download original bios, the battery ive never took one out ,do they usually just pull out easy ?
 

Lid8nhx

New Member
I wish you luck on getting it working correctly again...... hopefully reflashing it from the original will work..~~
 

bazzuk

New Member
tried the old bios this is the message i got-

building DMI pool...success
verifying DMI pool data.....
AMD data change...Update New data toDMI!... Update success
Backup CMOS....OK!

still didnt boot into windows,ive ran an vista 32 install so im in & using it but afraid to reboot as SANDRA sees the Bios & DMI not quite correct.
Im searching to see if theres something i can do inside windows before i reboot & im in the S**t again
 

ripbox

Nerd
Vista Pro
this has happened to me too before now
i do not have a floppy drive however changing the drive boot device order fixed the problem for me
i think my order happens to be something like
1. C:/ master HDD
2. E:/ master DVD
3. F:/ slave DVD
4. D:/ secondary HDD

i hope it helps
 

bazzuk

New Member
Thanks i got it sorted, once i was inside windows i downloaded the updated bios but the alternative with winflash .Never used this winflash before always been told floppy was the best way. Anyway update success ,i rebooted & after that bloody message, VOILA theres Vista.
Thanks for all the suggestions it always turns out something simple i should of tried hours ago but its always PANICK! with me. I off to have a cuppa ,a smoke & change my knickers...lol
 
Top