Vista won't boot up normally but safe mode will work.

Iijima

New Member
Yo~!
This is my first time posting here and I must say that I've felt very welcomed and I have been learning a lot through reading through all of the knowledgeable things that you guys have posted. My problem has been going on for a while but has recently gone over the edge and caused me some big problems. I play Second Life and from time to time, it would freeze up my computer but yesterday, the screen of the laptop just went black and I had to hard reboot my computer, only for it to come up with the Vaio screen looking horrible graphically. Then it would commence to the normal boot up and then to a black screen and it stayed there all night. I've tried removing everything with Second Life off of my computer and it still won't boot up completely. I tried leaving it on overnight to see if would bypass the black screen but it wouldn't. How should I go about fixing this? I can try getting my hands on the Vista DVD and or the recovery disks from my girlfriend. I would honestly just like to know what caused the problem and how to fix it because you can easily learn from your mistakes by fixing it. Oh, another interesting tidbit is that my brother used the computer beforehand to do some research then left it on and when he came back, the screen was black and when he rebooted it, the screen was messed up and he did a system restore to bring it back to normal but if I tried that now, it would still only boot up in safe mode and not regularly.
 

My Computer

fadedrs

Lost in my own World
Power User
try updating your video card drivers, also since you can get into safe mode you could try to do a system restore to an earlier date when you know it worked..
 

My Computer

System One

  • Manufacturer/Model
    CUSTOM BUILT BY ME
    CPU
    AMD PHENOM II X3 710 2.6GHZ Overclocked to 3.25GHZ Stable
    Motherboard
    Ecs Gf8200a Phenom-2 X4 Quad Core Mboard
    Memory
    8BG PC5300 4 x 2GB OCZ
    Graphics Card(s)
    PCI-E ATI HD 4670 1GB Overclocked 4GB Total
    Sound Card
    Onboard 7.1 HD AUDIO
    Monitor(s) Displays
    55" Vizio LCD
    Screen Resolution
    1600 x 1200 HD
    Hard Drives
    1TB Seagate, 1TB Hitachi, 250GB Maxtor, 250GB Seagate
    PSU
    Kingwin ABT-610MM Maximum Power 610 Watt ATX 12V
    Case
    GENERIC
    Cooling
    Zalman CNPS7500-AlCu LED Universal CPU Cooler, 4 CASE FANS
    Mouse
    MICROSOFT WIRELESS MOUSE
    Keyboard
    MICROSOFT WIRELESS KEYBOARD
    Internet Speed
    CABLE 15MBPS

Iijima

New Member
Oh, I've tried the whole Safe Mode method with System Restore but the system still won't boot up completely. The screen stays messed up on the initial Vaio boot up, then it just goes back to the black screen, where I end up waiting forever.
 

My Computer

fadedrs

Lost in my own World
Power User
what video card do you have?

or what system / model # do you have? if it is not custom built.
 

My Computer

System One

  • Manufacturer/Model
    CUSTOM BUILT BY ME
    CPU
    AMD PHENOM II X3 710 2.6GHZ Overclocked to 3.25GHZ Stable
    Motherboard
    Ecs Gf8200a Phenom-2 X4 Quad Core Mboard
    Memory
    8BG PC5300 4 x 2GB OCZ
    Graphics Card(s)
    PCI-E ATI HD 4670 1GB Overclocked 4GB Total
    Sound Card
    Onboard 7.1 HD AUDIO
    Monitor(s) Displays
    55" Vizio LCD
    Screen Resolution
    1600 x 1200 HD
    Hard Drives
    1TB Seagate, 1TB Hitachi, 250GB Maxtor, 250GB Seagate
    PSU
    Kingwin ABT-610MM Maximum Power 610 Watt ATX 12V
    Case
    GENERIC
    Cooling
    Zalman CNPS7500-AlCu LED Universal CPU Cooler, 4 CASE FANS
    Mouse
    MICROSOFT WIRELESS MOUSE
    Keyboard
    MICROSOFT WIRELESS KEYBOARD
    Internet Speed
    CABLE 15MBPS

fadedrs

Lost in my own World
Power User
give me min will get you links.
 

My Computer

System One

  • Manufacturer/Model
    CUSTOM BUILT BY ME
    CPU
    AMD PHENOM II X3 710 2.6GHZ Overclocked to 3.25GHZ Stable
    Motherboard
    Ecs Gf8200a Phenom-2 X4 Quad Core Mboard
    Memory
    8BG PC5300 4 x 2GB OCZ
    Graphics Card(s)
    PCI-E ATI HD 4670 1GB Overclocked 4GB Total
    Sound Card
    Onboard 7.1 HD AUDIO
    Monitor(s) Displays
    55" Vizio LCD
    Screen Resolution
    1600 x 1200 HD
    Hard Drives
    1TB Seagate, 1TB Hitachi, 250GB Maxtor, 250GB Seagate
    PSU
    Kingwin ABT-610MM Maximum Power 610 Watt ATX 12V
    Case
    GENERIC
    Cooling
    Zalman CNPS7500-AlCu LED Universal CPU Cooler, 4 CASE FANS
    Mouse
    MICROSOFT WIRELESS MOUSE
    Keyboard
    MICROSOFT WIRELESS KEYBOARD
    Internet Speed
    CABLE 15MBPS

fadedrs

Lost in my own World
Power User

My Computer

System One

  • Manufacturer/Model
    CUSTOM BUILT BY ME
    CPU
    AMD PHENOM II X3 710 2.6GHZ Overclocked to 3.25GHZ Stable
    Motherboard
    Ecs Gf8200a Phenom-2 X4 Quad Core Mboard
    Memory
    8BG PC5300 4 x 2GB OCZ
    Graphics Card(s)
    PCI-E ATI HD 4670 1GB Overclocked 4GB Total
    Sound Card
    Onboard 7.1 HD AUDIO
    Monitor(s) Displays
    55" Vizio LCD
    Screen Resolution
    1600 x 1200 HD
    Hard Drives
    1TB Seagate, 1TB Hitachi, 250GB Maxtor, 250GB Seagate
    PSU
    Kingwin ABT-610MM Maximum Power 610 Watt ATX 12V
    Case
    GENERIC
    Cooling
    Zalman CNPS7500-AlCu LED Universal CPU Cooler, 4 CASE FANS
    Mouse
    MICROSOFT WIRELESS MOUSE
    Keyboard
    MICROSOFT WIRELESS KEYBOARD
    Internet Speed
    CABLE 15MBPS

fadedrs

Lost in my own World
Power User
let us know if it worked or not, and also if you need any more help
 

My Computer

System One

  • Manufacturer/Model
    CUSTOM BUILT BY ME
    CPU
    AMD PHENOM II X3 710 2.6GHZ Overclocked to 3.25GHZ Stable
    Motherboard
    Ecs Gf8200a Phenom-2 X4 Quad Core Mboard
    Memory
    8BG PC5300 4 x 2GB OCZ
    Graphics Card(s)
    PCI-E ATI HD 4670 1GB Overclocked 4GB Total
    Sound Card
    Onboard 7.1 HD AUDIO
    Monitor(s) Displays
    55" Vizio LCD
    Screen Resolution
    1600 x 1200 HD
    Hard Drives
    1TB Seagate, 1TB Hitachi, 250GB Maxtor, 250GB Seagate
    PSU
    Kingwin ABT-610MM Maximum Power 610 Watt ATX 12V
    Case
    GENERIC
    Cooling
    Zalman CNPS7500-AlCu LED Universal CPU Cooler, 4 CASE FANS
    Mouse
    MICROSOFT WIRELESS MOUSE
    Keyboard
    MICROSOFT WIRELESS KEYBOARD
    Internet Speed
    CABLE 15MBPS

Iijima

New Member
Okay, they wouldn't let me do the first Vaio update because they won't allow the Windows Installer to go through and the video card one didn't work because they said that they didn't detect it on my computer for some reason. So back to square one~
 

My Computer

fadedrs

Lost in my own World
Power User
a clean install is always better than a repair but you could try the repair first and she if that fixes the porblem if not than you could always do a clean install.

word of advice though, buckup everything you want to keep before you do either one.
 

My Computer

System One

  • Manufacturer/Model
    CUSTOM BUILT BY ME
    CPU
    AMD PHENOM II X3 710 2.6GHZ Overclocked to 3.25GHZ Stable
    Motherboard
    Ecs Gf8200a Phenom-2 X4 Quad Core Mboard
    Memory
    8BG PC5300 4 x 2GB OCZ
    Graphics Card(s)
    PCI-E ATI HD 4670 1GB Overclocked 4GB Total
    Sound Card
    Onboard 7.1 HD AUDIO
    Monitor(s) Displays
    55" Vizio LCD
    Screen Resolution
    1600 x 1200 HD
    Hard Drives
    1TB Seagate, 1TB Hitachi, 250GB Maxtor, 250GB Seagate
    PSU
    Kingwin ABT-610MM Maximum Power 610 Watt ATX 12V
    Case
    GENERIC
    Cooling
    Zalman CNPS7500-AlCu LED Universal CPU Cooler, 4 CASE FANS
    Mouse
    MICROSOFT WIRELESS MOUSE
    Keyboard
    MICROSOFT WIRELESS KEYBOARD
    Internet Speed
    CABLE 15MBPS

Iijima

New Member
Hey, Fadedrs.
The repair didn’t work but I actually have an idea. I don’t think that there is anything wrong with the video card or anything but I think that I just have some freaked out computer virus. Do you have any programs that I can download to try and possibly figure out what the virus is and weed it out before doing a clean re-install?
 

My Computer

Iijima

New Member
I recently ran a VAIO Hardware Diagnostics and these were my results:

= CPU Test Start =

CPU Test 1 OK
CPU Test 2 OK
CPU Test 3 OK
CPU Test 4 OK
CPU Test 5 OK
CPU Test 6 OK
CPU Test 7 OK
CPU Test 8 OK
CPU Test 9 OK

= No error was detected. =

-------------------------

= Memory test start =

Memory access Test OK

= No error was detected. =


-------------------------

= Video Test start =

Video Test #1 Failed
Video Test #2 Failed
Video Test #3 Failed

= Errors were detected. Verify that the hardware accelerator is set to the maximum value. --- (E-VIDEO-008) =


-------------------------

= CF/PC Card Controller Test start =

CF/PC Card Controller Test OK

= No error was detected. =


-------------------------

= HDD Test Start =

Drive 0

Linear Seek Test OK

= No error was detected. =

-------------------------

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Errors were detected on this VAIO.

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
 

My Computer

fadedrs

Lost in my own World
Power User

My Computer

System One

  • Manufacturer/Model
    CUSTOM BUILT BY ME
    CPU
    AMD PHENOM II X3 710 2.6GHZ Overclocked to 3.25GHZ Stable
    Motherboard
    Ecs Gf8200a Phenom-2 X4 Quad Core Mboard
    Memory
    8BG PC5300 4 x 2GB OCZ
    Graphics Card(s)
    PCI-E ATI HD 4670 1GB Overclocked 4GB Total
    Sound Card
    Onboard 7.1 HD AUDIO
    Monitor(s) Displays
    55" Vizio LCD
    Screen Resolution
    1600 x 1200 HD
    Hard Drives
    1TB Seagate, 1TB Hitachi, 250GB Maxtor, 250GB Seagate
    PSU
    Kingwin ABT-610MM Maximum Power 610 Watt ATX 12V
    Case
    GENERIC
    Cooling
    Zalman CNPS7500-AlCu LED Universal CPU Cooler, 4 CASE FANS
    Mouse
    MICROSOFT WIRELESS MOUSE
    Keyboard
    MICROSOFT WIRELESS KEYBOARD
    Internet Speed
    CABLE 15MBPS

fadedrs

Lost in my own World
Power User
sounds good hope it works. if it does not a clean install should get rid of everything. just make sure you do a full format and not a quick format.
 

My Computer

System One

  • Manufacturer/Model
    CUSTOM BUILT BY ME
    CPU
    AMD PHENOM II X3 710 2.6GHZ Overclocked to 3.25GHZ Stable
    Motherboard
    Ecs Gf8200a Phenom-2 X4 Quad Core Mboard
    Memory
    8BG PC5300 4 x 2GB OCZ
    Graphics Card(s)
    PCI-E ATI HD 4670 1GB Overclocked 4GB Total
    Sound Card
    Onboard 7.1 HD AUDIO
    Monitor(s) Displays
    55" Vizio LCD
    Screen Resolution
    1600 x 1200 HD
    Hard Drives
    1TB Seagate, 1TB Hitachi, 250GB Maxtor, 250GB Seagate
    PSU
    Kingwin ABT-610MM Maximum Power 610 Watt ATX 12V
    Case
    GENERIC
    Cooling
    Zalman CNPS7500-AlCu LED Universal CPU Cooler, 4 CASE FANS
    Mouse
    MICROSOFT WIRELESS MOUSE
    Keyboard
    MICROSOFT WIRELESS KEYBOARD
    Internet Speed
    CABLE 15MBPS

Iijima

New Member
Do you guys have any tutorials on clean installs and full formatting? I used to do it all the time on XP but this is my first time doing it on Vista.
 

My Computer

Top