Vista won't stay in SleepMode after new Linksys N750 EA3500 Installation

Vivian

New Member
For the last 5-6 years my Win Vista (64-bit) Sleep Mode worked perfectly. I would also always click "sleep" through the Start Menu, never a problem. I had been using a Linksys Wiress-G Broadband Router (WRT54G2), which died yesterday.
I bought a new Linksys N750 Dual Band Smart Wi-Fi Router (EA3500) and the installation went well but since I installed it, my Vista will "wakeup" within a minute after going to sleep mode. I don't think I needed the "dual band" but that's what I got.
I have dissabled every possible feature in the router that might cause Vista to wakeup. For example, the router has no port activity lights on the box itself, it does mention a yellow and green light that is supposed to display in my monitor - that doesn't work anyway - probably not supported in Vista. I assumed that would definitely wake up Vista in trying to display those lights - so I dissabled that function in the router.

Has anyone experienced this problem that could give me some clues?

I'm totally up-to-date with all theWindows Vista Updates.
By the way Linksys is now own by Belkins, not Cisco. I didn't know.
 

Vivian

New Member
It seems I solved the problem, thanks to your forum archive. Found an area addressing sleep problems in Windows Vista and 7 ("How to Troubleshoot a Vista or Windows 7 Sleep Mode Problem").
Discovered that it was in fact the NVIDIA Ethernet Adapter waking up Vista ... checked out its Properties and noticed that the feature - to wake up the PC while in sleep mode - was enabled, after disabling it ... it "sleeps" fine now.
I still don't understand why that's not an issue when I bypass the router, by connecting the PC directly to the DSL box.

This new router has advanced features that allows configuring with a wireless connection, which might be the reason why that function was enabled when the new router was installed. I'm assuming it was dissabled before, when using the old router, but not sure. Perhaps the new router took advantage of it, by doing some routine checks on the network adapter card. I don't understand all the details, but it works now.
Thank you for the info in your archive and "listening" to me.
 
Top