Want to disable left edge zoom feature

sealittle

New Member
I have an HP dv3 laptop with a synaptics touchpad. Swiping the left edge of the touch pad causes programs which have a zoom capability to zoom in and out. There is no documentation from HP or Synaptics or Microsoft that I have been able to find which even acknowledges that this feature even exists. I would like to turn the feature off because I keep activating it by accident, but I cannot find a setting anywhere. Perhaps there is a registry setting I can change?
 

My Computer

sealittle

New Member
Some additional information: the pointer becomes the crossed lines with arrows that I associate with Move during the swipe and then after the release the shrinking circle occurs as if I had pressed the CTRL key to locate the cursor. The advertised way of doing a zoom with the keypad is to hold the CTRL key and swipe the right edge.
 

My Computer

lieselotte

New Member
I was having the same problem. I even had an IM session with HP. They could not help me. Then I found this link and it totally fixed the problem! I have fallen back in love with my notebook! I hope it works for you!

Best Buy HP Pavilion Laptop with Intel® Core™2 Duo Processor Customer Ratings & Reviews - Top & Best Rated Products

HERE IS HOW TO DISABLE THE MOUSE-ZOOM FEATURE:
1.Right-click on the desktop and select Personalize > Mouse Pointers . The Mouse Properties settings window will open.
2.Select the Device Settings tab. Select the Synaptics TouchPad device and click Settings . In the Properties for Synaptics TouchPad window, expand the "Pointer Motion" topic.
3.Select "Pinch" option and uncheck it.
 

My Computer

Top