Whats messed up ?

On start up lately, the computer freezes, goes black, and tower unit beeps.
Unplug it and start up in safe mode, then back to normal start up OK.
First time, all Norton definanitions gone and Vista defender shut off. restored them,
all OK.
Tried to back up files and got i/o device error (Ox8007045D).
Then, tried to chkdsk...and nothing happens. ????
Have run Norton Internet Security full scan, and Lavasoft Ad-aware. Also Registery
Mechanic....

Vista HP, Gateway 5656
 

My Computer

smarteyeball

Eye know, eye know
Vista Guru
Gold Member
What sort of beep is it?

A single short beep is normal.

If it's a single long/longer beep that could indicate a hardware problem.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    i7 3770K HT ON 4.7GHz
    Motherboard
    P8Z68 Deluxe Gen 3
    Memory
    8GB G.Skill Ripjaws X 2133mhz
    Graphics Card(s)
    2x Gigabyte GTX 670 OC WindForce SLI
    Sound Card
    X-FI Forte + ATH-AD900
    Monitor(s) Displays
    x2 Dell U2410 / 58" Samsung / "40 Sony
    Screen Resolution
    1920*1200 / 1920x1080
    Hard Drives
    2x Intel 520 240GB * Crucial M4 128GB * 2x Samsung F3 1TB (RAID 0) * 2x WD Caviar Blacks 2TB (RAID 0)
    PSU
    Corsair AX1200W
    Case
    Lian Li PC-V1020A
    Cooling
    NH-D14: 3x140mm Gelid Wing 14: Sunbeam Rheobus Extreme
    Mouse
    Razer Imperator + Thermaltake Theron
    Keyboard
    Topre Realforce // Ducky Shine Cherry MX Black
    Other Info
    Laptop Specs:
    Clevo Sager P170HM //
    17.3 Matte 1920x1200 //
    i7 2720QM // 8GB 1333mhz //
    Dedicated GTX 485M //
    240GB Intel 520 + 750GB + Blu-Ray //

    Samsung Story 2TB USB 3.0

roy69

47,65,65,6B
Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet

smarteyeball

Eye know, eye know
Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    i7 3770K HT ON 4.7GHz
    Motherboard
    P8Z68 Deluxe Gen 3
    Memory
    8GB G.Skill Ripjaws X 2133mhz
    Graphics Card(s)
    2x Gigabyte GTX 670 OC WindForce SLI
    Sound Card
    X-FI Forte + ATH-AD900
    Monitor(s) Displays
    x2 Dell U2410 / 58" Samsung / "40 Sony
    Screen Resolution
    1920*1200 / 1920x1080
    Hard Drives
    2x Intel 520 240GB * Crucial M4 128GB * 2x Samsung F3 1TB (RAID 0) * 2x WD Caviar Blacks 2TB (RAID 0)
    PSU
    Corsair AX1200W
    Case
    Lian Li PC-V1020A
    Cooling
    NH-D14: 3x140mm Gelid Wing 14: Sunbeam Rheobus Extreme
    Mouse
    Razer Imperator + Thermaltake Theron
    Keyboard
    Topre Realforce // Ducky Shine Cherry MX Black
    Other Info
    Laptop Specs:
    Clevo Sager P170HM //
    17.3 Matte 1920x1200 //
    i7 2720QM // 8GB 1333mhz //
    Dedicated GTX 485M //
    240GB Intel 520 + 750GB + Blu-Ray //

    Samsung Story 2TB USB 3.0

CrucialHoax

Action is Knowledge
Vista Guru
On start up lately, the computer freezes, goes black, and tower unit beeps.
Unplug it and start up in safe mode, then back to normal start up OK.
First time, all Norton definanitions gone and Vista defender shut off. restored them,
all OK.
Tried to back up files and got i/o device error (Ox8007045D).
Then, tried to chkdsk...and nothing happens. ????
Have run Norton Internet Security full scan, and Lavasoft Ad-aware. Also Registery
Mechanic....

Vista HP, Gateway 5656

To me sounds like the hard drive is dying. If you can't run check disk nor can you invoke disk activity by backing it up, those are big hints right there.
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel Neo
    Memory
    2GB
    Graphics Card(s)
    Intergrated Intel Graphics
    Sound Card
    Integrated
    Monitor(s) Displays
    10.1
    Screen Resolution
    1280 x 800
    Hard Drives
    160GB
    PSU
    Power Adapter
    Case
    It's special, it flips open :)
    Mouse
    Touchpad
    Keyboard
    Acer
    Internet Speed
    Down: 16mb/s Up: 1.6mb/s
    Other Info
    I killed my HP Laptop :'(

JimJoe

Vista Guru
if checkdisk runs, then its not the hard drive.

Check your CPU cooling. Is the fan working, is the CPU running hot ?

I would also check for any loose, or not seated fully, cables.
 

My Computer

System One

  • Manufacturer/Model
    Acer Aspire X1700
    Motherboard
    ASUS
    Memory
    3 gigs
    Graphics Card(s)
    EVGA 1 gig GeForce 210
    Monitor(s) Displays
    Vizio 21" tv
    Screen Resolution
    1920x1080 resolution
    Hard Drives
    1 terabyte sata in 1 partition
    Cooling
    fans that came with it
    Mouse
    basic USB
    Keyboard
    basic USB
    Internet Speed
    3 megabits on a cable modem, wired

CrucialHoax

Action is Knowledge
Vista Guru
Correct, if check disk runs hd is good. It happens only upon boot up correct?
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel Neo
    Memory
    2GB
    Graphics Card(s)
    Intergrated Intel Graphics
    Sound Card
    Integrated
    Monitor(s) Displays
    10.1
    Screen Resolution
    1280 x 800
    Hard Drives
    160GB
    PSU
    Power Adapter
    Case
    It's special, it flips open :)
    Mouse
    Touchpad
    Keyboard
    Acer
    Internet Speed
    Down: 16mb/s Up: 1.6mb/s
    Other Info
    I killed my HP Laptop :'(
Yes, only happened that one time a few days ago.
I'm beginning to suspect Norton. At least 2 times a yr it seems to goober up
the system. When this happened, it also had error 3035,2 .
Even chkdsk'ed drive D and compressed it. OK

Thanks all for the feedback.
 

My Computer

CrucialHoax

Action is Knowledge
Vista Guru
Yes, only happened that one time a few days ago.
I'm beginning to suspect Norton. At least 2 times a yr it seems to goober up
the system. When this happened, it also had error 3035,2 .
Even chkdsk'ed drive D and compressed it. OK

Thanks all for the feedback.

Everything is running a-okay?
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel Neo
    Memory
    2GB
    Graphics Card(s)
    Intergrated Intel Graphics
    Sound Card
    Integrated
    Monitor(s) Displays
    10.1
    Screen Resolution
    1280 x 800
    Hard Drives
    160GB
    PSU
    Power Adapter
    Case
    It's special, it flips open :)
    Mouse
    Touchpad
    Keyboard
    Acer
    Internet Speed
    Down: 16mb/s Up: 1.6mb/s
    Other Info
    I killed my HP Laptop :'(
Knock on wood....yes, so far that was the only incident.
As for the fan working...yes the cabinet fan is working, I
don't know of one inside the unit, have not opened it up. I have
in the past opened up the Compaq and used compressed air to
blow out any fluff.
 

My Computer

Top