Solved Windows Def Offline removes Alureon, now BSODs

GWhizzer

New Member
Windows Vista Home Premium 64 on Dell Studio 1555. Got a message from Windows defender that I had the Alureon trojan and to use Windows Defender Offline to remove. I went through that exercise, and WDO seemed to remove the Alureon trojan, but now I can no longer boot to Windows. It starts up, gets to the screen with the userids and BDODs consistently at the same point with the generic STOP: 0x0000007E. I CAN boot into Windows safe mode with or without networking.

I have done some searching on the internet and this seems to be a fairly common problem when removing that trojan with WDO, although most of them were on Windows 7, not Vista.

I have tried a system restore, a system repair, a chkdsk with no success. I have run both tdsskiller.exe (Kapersky) and aswmbr.exe (Avast) which no longer find the trojan, but also do not help with the boot problem.

I have run SF_Diagnostic_Tool.exe and attached the output. I have also run FRST64.exe (Farbar recovery scan tool) and attached the output, which a number of people seem to have been able to use to get them booting again, although I do not have expertise to recognize what I should be using it to clean up.

Any assistance would be GREATLY appreciated as I have already spent many, many frustrating hours...
 

Attachments

My Computer

System One

  • Manufacturer/Model
    Dell Studio 1555
Top