Windows failed to load- missing NLS

mrister

New Member
I've read the threads on mising NLS, but could not find any valuable info on my problem.

1. I get the 0XC000000f windows failed to load because NLS data is missing or corrupt.

2. I have tried to boot with a Vista install DVD. Result: Blue screen and message;
a problem has been detected. Technical info: STOP: 0X0000C1F5 (0X00000000,0X00000000,0X00000000,0X00000000,)

3. I took out the hd and connected it exiernally to another pc. Result: Exactly the same, when the external hd starts running, my pc gets the blues screen message.

4. I have tried safe mode and repair, but I cant do anything because when booting with the dvd install disc I get only the blue screen, and when booting from hd, and try safe mode or any other option, it doesnt work.

5 . Technical info: ACER laptop The drive is a seagate barracuda 120gb 5400 2,5

I read about replacing NLS via a usb stick, but how can I do it? The commando prompt doesnt work either.

Grateful for any help!
Krister
 
Last edited:

My Computer

Roberto2525

New Member
Hi Krister,

I had the same problem with my Gateway laptop. Acer bought Gateway btw.

I contacted Gateway support via online chat. They gave me a utility to scan/test the hard drive (GWSCAN). I ran it and it reported the hard drive has too many errors, and so Gateway advised me that I had to replace the hard drive.
 

My Computer

System One

  • Manufacturer/Model
    Gateway laptop model MT6711
Top