Windows Live Mail - Hotmail Prob - HELP

smilealwaz

New Member
Hi,

I'm using Windows Vista Home, downloaded the new Windows Live Mail, cos i need to access my hotmail (Windows Mail does not support).
However, i am only able to read the "header & sender" of each message.
The content cannot be shown.
Error message:WINDOWS LIVE MAIL encountered an unexpected problem while displaying this message. CHeck your computer for low memory or low disk space and try again.

I've been searching thru the net trying to find a solution to this for a few days already. Basically tried everything others suggested, but still no help.
Some of the steps i tried:
1. Manually configure server settings for e-mail account. --> HTTP server
2. deleting everything in C:\Documents and Settings\Liam\Local Settings\Application Data\Microsoft\Windows Live Mail

3.uninstall & reinstall Windows Live Mail
4.disable antivirus & firewall etc
5.sign in to hotmail (using www.hotmail.com) -some say this need to be done the 1st time
6. i tried so many things, i dont really remember
However, there's no problem accessing gmail with Windows Live Mail.
Headers & the content are downloaded & can be viewed.

Really hope somebody can help me!
Thanks in advance.

 

Brink

Staff member
mvp
Hi Smilealwaz,

Welcome to Vista Forums. :party:

What antivirus program are you using? Some of these can cause unexpected problems when you have the email scanning options turned on. You should turn these options off. If you have McAfee or Norton, you will most likely need to uninstall it completely.

Shawn
 

smilealwaz

New Member
Hi Shawn,

Thanks for the reply.
I've got McAfee, but i already disable 'everything' to try to solve the problem (still in vain).
 

Thanh-BKK

New Member
Hi.

I am facing the exact same problem as the OP, in fact for me it has been going on since mid-December 2007. It has NOTHING WHATSOEVER to do with the anti-virus software because i have tested it by now on FOUR different computers, one of which doesn't even have any anti-virus product or firewall installed. On my own PC (Vista) this problem started all by itself, in the morning it worked fine and evening that same day = no longer, without any Windows or AV update having taken place.

Additional to the error message that the OP encounters there is the following when hitting "send/receive" error:

"Windows Live Mail could not download the requested message. To send and receive messages in your Hotmail account, go to Sign In on the Web, or try again later. To get help from Windows Live Customer Support, go to http://support.live.com and click Windows Live Mail in the list of services.

Subject 'whatever the message subject is'
Server Error: 0x8000FFFF
Server: 'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
Windows Live Mail Error ID: 0x8000FFFF"

Tested with four different ISP's, four different machines (in three locations, one was a laptop), Windows Vista Ultimate 32bit, 2x XP Professional (one SP2 fully updated, one SP2 pirated w/o ANY updates) and XP home SP2, ADSL, leased line, WiFI and dialup internet access, without AV, with Norton 360, Avast! free edition and AVG, each on and off, Windows Firewall on or off, various Windows Live Mail Desktop versions (betas and final).... WLMD uninstalled, reinstalled, accounts removed, accounts re-setup etc etc etc... THREE different e-mail accounts, two of which are Hotmail, one is live.com.

NONE WILL DOWNLOAD THE MAILS, only the headers!! SENDING works fine! But all three still sync fine in Outlook Express or Outlook XP.

And since end December Microsoft's replies to my support-seeking e-mails look machine-generated, saying "we are working on it, but can't give you a time frame".

I came to the conclusion that Live Mail Desktop and specifically the "DeltaSync" is a sack full of bugs, no more. Zero support, lots of frustration. And i can no longer use e-mail accounts that i had since 9 years.

Thanks, Microsoft.

Thanh
 

eddy22

New Member
hey guys, I installed windows live mail when i was in Lebanon, and it was working fine the whole time. I moved to UAE 2 weeks ago on sunday 18th of May, and since then I have been getting the same error that all of you are getting. I somehow think that it might have something to do with the ISP, but i am surprised why microsoft hasnt figured out the resolution to it yet.
 

Derek Cook

New Member
Sorry guys, got the same problems and the same replys from MS. My way round was to use Outlook 2003. Even that had a problem but there was a solution in Knowledge Base for Outlook.As said before it takes a long time for MS to sort out, no wonder they are working on Windows 7
 

Eragon

New Member
I recently had this problem. The problem is NOT with the Anti-Virus programs. The problem started on my laptop with an unexpected shutdown. I have now concluded that the shutdown damaged the registry of the mail storage.

To FIX the problem shut down windows live mail and go to "C:\Users\YOUR-USER-NAME\AppData\Local\Microsoft" and delete the comeplete Windows Live Mail folder. WARNING: THIS WILL DELETE ALL EMAIL, IF YOU USE A EMAIL PROGRAM THAT DOES NOT LEAVE THE EMAIL ON THE SERVER DON'T DO THIS.

After that create a new folder named "Windows Live Mail", now restart Windows Live Mail and recreate your accounts.

That fixed it for me, hope it fixes it for you guys as well
 
Top