windows live mail(Vista 64 Bit) error

bojack01

New Member
When ever I use an web link from my email I get an error and have to hit the link twice to get where I want to go.The error is Windows cannot find(links address). Make sure you have typed the name correctly, and then try again. Can some one please help,Ive been every where trying to get help but know one responds
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Entertainment PC DV7-1034ca

zigzag3143

Banned
When ever I use an web link from my email I get an error and have to hit the link twice to get where I want to go.The error is Windows cannot find(links address). Make sure you have typed the name correctly, and then try again. Can some one please help,Ive been every where trying to get help but know one responds
Bo

What browser? are the first and second click to the same page, or is one page different?
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron E 1405
    CPU
    [email protected]
    Memory
    4 gigs
    Graphics Card(s)
    integrated intel 945
    Sound Card
    integrated
    Screen Resolution
    1440x900
    Hard Drives
    300 gig internal
    Internet Speed
    10 down 1.5 up

Skrapshak

New Member
Has anyone figured out what is causing this error? I recently started getting this error.
I am using Windows Live Mail 2011. My browser is IE9 RC. When I was using IE9 Beta I didn't have this problem.
 

My Computer

System One

  • Manufacturer/Model
    HP m7650n
    CPU
    Intel Core 2 [email protected]
    Memory
    6 GB RAM
    Graphics Card(s)
    nVidia GeForce 7600GT
    Sound Card
    Onboard-Realtek HD audio codec
    Monitor(s) Displays
    Samsung SyncMaster XL2370
Top